Search found 7 matches

by Tod Yampel
Sun Feb 05, 2017 5:04 pm
Forum: SDRplay related
Topic: Rsp2 - does it have a "stand-by" mode?
Replies: 2
Views: 795

Re: Rsp2 - does it have a "stand-by" mode?

Use the Start/Stop button on the SP Main screen.
You will notice the CPU utilization go down as displayed by Sys value on the same screen.
Good luck

73 KD2JNF
by Tod Yampel
Fri Jan 13, 2017 7:08 pm
Forum: SDRplay related
Topic: Dump1090 doesn't see my RSP2.
Replies: 9
Views: 2259

Re: Dump1090 doesn't see my RSP2.

Where did you get the book?
Please post a short review.
by Tod Yampel
Thu Jan 12, 2017 2:48 pm
Forum: General
Topic: console V3 wont work on my rs2
Replies: 2
Views: 982

Re: console V3 wont work on my rs2

13DK is correct.
It happened to me as well until I did the ADD function.
Without that it was using my old SP1 entry.
With the new SP2 entry you should see its serial number displayed on the screen.
Good luck.
by Tod Yampel
Tue Dec 27, 2016 7:18 pm
Forum: SDRuno
Topic: Centering panadapter display
Replies: 3
Views: 1181

Re: Centering panadapter display

Try the button on the bottom of the SP1 screen.
It is to the right of the zoom buttons.

Good luck.

73 KD2JNF
by Tod Yampel
Tue Dec 27, 2016 3:23 pm
Forum: General
Topic: Stuttering - Skipping RSP2/SDRUno
Replies: 4
Views: 1318

Re: Stuttering - Skipping RSP2/SDRUno

I agree with PG3.
Decreasing a bit the zoom range on the SP1 screen really helps.
According to the screen shot your CPU consumption is at 76%.
I am running SDRUno with SP2 on the i3 laptop and the CPU consumption is about 47%.

Good luck.

73 KD2JNF
by Tod Yampel
Tue Dec 27, 2016 3:13 pm
Forum: SDRuno
Topic: SDRUno 1.12 does not keep the mute state.
Replies: 1
Views: 633

Re: SDRUno 1.12 does not keep the mute state.

It turned out to be some interference from Omnirig.
Once Omnirig was disabled everything went back to normal.

73 KD2JNF
by Tod Yampel
Mon Dec 26, 2016 3:43 pm
Forum: SDRuno
Topic: SDRUno 1.12 does not keep the mute state.
Replies: 1
Views: 633

SDRUno 1.12 does not keep the mute state.

This started today. I press the mute button, the radio keeps still for a couple of seconds, then resumes playing with the button becoming unpressed. Now I need to reduce the volume to zero to mute it.
The OS is Windows 7.
Anyone else has the issue?

73 de KD2JNF

Go to advanced search