Search found 6 matches

by navzptc
Tue Aug 21, 2018 12:34 pm
Forum: General
Topic: Problem running RPI ADSB V1.3 - Help pse!
Replies: 1
Views: 225

Re: Problem running RPI ADSB V1.3 - Sorted!!

Finally managed to get this to run :D Started from ver. 0.1 and worked my way up to the latest 1.3, but copied relevant files from /usr/local/lib to the usr/lib after each setup, and now no problem with the error message. Using ./dump1090 --dev-sdrplay --quiet --net --oversample which seems to be wo...
by navzptc
Sat Aug 18, 2018 10:36 am
Forum: General
Topic: Problem running RPI ADSB V1.3 - Help pse!
Replies: 1
Views: 225

Problem running RPI ADSB V1.3 - Help pse!

I have downloaded and managed to unpack the RPI ADS-B version 1.3 package (I think!!), but ran into an error whilst trying to run the package by ./dump1090 - presume this is the correct command! Following error came up:- ./dump1090: error while loading shared libraries: libmirsdrapi-rsp.so.2.11: can...
by navzptc
Thu Aug 09, 2018 2:13 am
Forum: SDRplay related
Topic: RSP2 Driver error Win 10
Replies: 3
Views: 412

Re: RSP2 Driver error Win 10

vsonnier wrote:You have Memory Integrity protection enabled in Windows 10, you need to disable it. the SDRPlay driver is not compatible with this feature.


Many thanks indeed Sir - that sorted my problem - VMT :D
by navzptc
Wed Aug 08, 2018 12:23 am
Forum: SDRplay related
Topic: RSP2 Driver error Win 10
Replies: 3
Views: 412

RSP2 Driver error Win 10

I went to use my RSP2 today and got the 'No RSPs found' error message come up. On checking in device manager, I now have an exclamation mark next to the RSP2 and just cannot get it to run. I have uninstalled SDRuno 1.22, tried re-installing it again, deleting msi2500, system scan etc with no joy - a...
by navzptc
Wed Jun 13, 2018 12:08 am
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 18161

Re: Feedback for version 0.9a here

Didn't work at all at first, but after a bit of investigation found that my anti virus 'Bitdefender' was stopping it running as it was trying to make/amend a file in my protected directory C:\users\xxxx\rsp-sas spectrum analyser\specsettings. Gave permission and all running fine now. VMT for your ha...
by navzptc
Sun May 28, 2017 1:10 am
Forum: SDRplay related
Topic: RSP2 not recognized on raspberry pi
Replies: 2
Views: 1801

Re: RSP2 not recognized on raspberry pi

Download the newer 0.2 version - 0.1 did the same with my set up, but 0.2 works fine :)

Go to advanced search