Search found 5 matches

by brucep
Tue Jun 20, 2017 9:30 am
Forum: SDRplay related
Topic: SoapySDRPlay error on Ubuntu 14
Replies: 2
Views: 656

Re: SoapySDRPlay error on Ubuntu 14

I downloaded and ran the .run file again....it all works !
Perhaps I somehow clicked on the wrong ru file originally, and they are all named the same, so I never noticed :)
by brucep
Tue Jun 20, 2017 9:07 am
Forum: SDRplay related
Topic: SoapySDRPlay compile error on Unbuntu 14
Replies: 13
Views: 1604

Re: SoapySDRPlay compile error on Unbuntu 14

Hi, I have an x6_64 target. I downloaded the .run file and ran it, so I don't know what API type I have downloaded. Is there some sort of auto-detection ? I couldn't see anything obvious in the .run file itself. If the run file only gets x86 target API, how do I get the x86_64 version from the SDRPl...
by brucep
Tue Jun 06, 2017 4:09 am
Forum: SDRplay related
Topic: SoapySDRPlay compile error on Unbuntu 14
Replies: 13
Views: 1604

Re: SoapySDRPlay compile error on Unbuntu 14

Hi, Thanks for your replies about wxWidgets. I actually got through that bit OK, even if not quite the way described in the guide. I downloaded a zip file to a windows box of v3.1.0 tag, unzipped it there and copied the whole lot to the Ubuntu 14 PC. All configured and compiled OK. CubicSDR actually...
by brucep
Sat Jun 03, 2017 8:09 am
Forum: SDRplay related
Topic: SoapySDRPlay compile error on Unbuntu 14
Replies: 13
Views: 1604

SoapySDRPlay compile error on Unbuntu 14

My last post seemed to go astray ! Apologies if this is the second time you see this. I have been unable to install Skywave Linux, as the mini PC target I'm using can't install anything Ubuntu 16 due to a video issue. So I'm been trying the long way to install under Ubuntu 14, following the github g...
by brucep
Sat Jun 03, 2017 7:26 am
Forum: SDRplay related
Topic: SoapySDRPlay error on Ubuntu 14
Replies: 2
Views: 656

SoapySDRPlay error on Ubuntu 14

Hi, I couldn't seem to find this error reported elsewhere on the board, so here goes ! I can't get Skywave Linux going on the target Mini PC, as it has video issues during installation of anything Ubuntu 16, so therefore I have gone the 'longhand' way of installing from scratch. I've been following ...

Go to advanced search