Search found 2 matches

by kc1gif
Sat Jun 17, 2017 3:34 am
Forum: SDRplay related
Topic: Ubuntu 16.04 current soapysdr and built sdrplay module fail.
Replies: 5
Views: 1284

Re: Ubuntu 16.04 current soapysdr and built sdrplay module fail.

I just worked through this tonight and I (sort of) got it working with my RSP1. I am using Ubuntu 16, the latest SoapySDRPlay and the latest API. The biggest thing I can see is that SoapySDR was not able to bind the RSP. I was getting errors when running $ SoapySDRUtil --probe By adding a few blackl...
by kc1gif
Sat Jun 17, 2017 3:25 am
Forum: SDRplay related
Topic: SoapySDRPlay + GQRX
Replies: 0
Views: 454

SoapySDRPlay + GQRX

I am using the latest SDRPlay API, and SoapySDRPlay from github on a fresh Ubuntu 16 system. I have added the sdr_msi3101, msi001, and msi2500 blacklist configurations in my modprobe file as a workaround and SoapySDR is now probing the RSP properly. However, when running GQRX, it freezes and I get t...

Go to advanced search