Search found 1 match

by NS8S_DWF
Thu Sep 14, 2017 9:10 pm
Forum: New Users' experiences
Topic: V3 Question
Replies: 1
Views: 206

V3 Question

I can't operated nor load v2 or v3 as it says my kit has expired..Get a new kit comes up in the message block and then shuts down the interface. I was under the impression this interface was freeware.

Any ideas or answers greatly appreciated!

Dave

Go to advanced search