Search found 10 matches

by alantlk
Wed Aug 29, 2018 8:35 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 17512

Re: Feedback for version 0.9a here

Hi, sorry I've not responded sooner but I've been away for a bit, and also tied up with work, so I've quoted the last post we had below in July. V = V/num_FFT bins - is this part of the normalisation noted in the accepted answer here? - https://uk.mathworks.com/matlabcentral/ ... -operation or is th...
by alantlk
Sun Jul 22, 2018 10:38 am
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 17512

Re: Feedback for version 0.9a here

I'm not familiar with the API and commenting on FFT pseudo code is pushing the boundaries of my maths! However on looking at that pseudo code I've got a few questions, perhaps more highlighting my own lack of knowledge but here goes anyway: V = V/num_FFT bins - is this part of the normalisation note...
by alantlk
Mon Jul 16, 2018 9:13 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 17512

Re: Feedback for version 0.9a here

After mulling it all over on a train journey today I'm pretty sure the disparities in readings are being caused at least in part by parasitic or unbalanced capacitance to ground, and associated voltage nodes. My SDR connection uses Port B of my RSP2Pro so is presumably measuring between the signal i...
by alantlk
Sun Jul 15, 2018 5:07 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 17512

Re: Feedback for version 0.9a here

Number of experiments this morning as weather too hot for me outside, Main PC using the pick-up as before (my dummy load tap output is too high), but moved it and load closer to try and help reduce any extraneous pickup: SAS - peak -89dBm. Settings - Average 16, NFFT 32768 & Blackman window, IF ...
by alantlk
Wed Jul 11, 2018 8:02 pm
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 17512

Re: Feedback for version 0.9a here

Hi, sorry for slight delay in reply but work has got in the way a bit. With alpha software testing I deliberately set out to try and break it, doing things typical users might do or not do. I ask anyone who tests my alpha software to do the same as in my experience it's invariably early users who fi...
by alantlk
Sat Jul 07, 2018 11:20 am
Forum: Spectrum Analysis
Topic: Feedback for version 0.9a here
Replies: 176
Views: 17512

Re: Feedback for version 0.9a here

I noted the 12dB difference in 2nd harmonic strength between the SAS and a calibrated SA on the forum, plus other comments in this thread. That prompted me to do some very simple testing. 5W of CW into a dummy load at 14.150MHz with the same SDR pickup arrangements (bit of wire fixed near the dummy ...
by alantlk
Thu Nov 02, 2017 9:28 am
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 10407

Re: SDRUno 1.2 issues

Hi Paul - the trigger for a waterfall/audio disconnect I found is as a result of a particular sequence of user actions. It's of course conceivable yours was different so it's best for the developers if any other occurrence is separately reported without any colouration from the detail of what I've d...
by alantlk
Wed Nov 01, 2017 9:36 am
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 10407

Re: SDRUno 1.2 issues

I did some testing last night, trying to repeat what I was doing on Sunday in a more structured way, and managed to trigger a disconnection between audio and display that I reported on a support ticket because of the level of detail involved. The development team have already replied to say they hav...
by alantlk
Tue Oct 31, 2017 2:11 pm
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 10407

Re: SDRUno 1.2 issues

At this stage I don't know - was just fiddling around with the software. I thought it odd at the time and switched off, but didn't pay it much attention until I saw Paul's post yesterday. Will have another go and see if I can provoke it again. I've done testing and bug hunting myself and agree it's ...
by alantlk
Tue Oct 31, 2017 1:18 pm
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 10407

Re: SDRUno 1.2 issues

Re post from Paul 29 Oct 8:49pm I also found a disconnect between spectrum, waterfall and audio - strong readable audio, nothing displayed in the waterfall nor on the spectrum. Only once in that session on Sunday evening, but haven't tested since then. I've only just bought a RSP2Pro and thought it ...

Go to advanced search