Search found 4 matches

by alantlk
Thu Nov 02, 2017 9:28 am
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 1501

Re: SDRUno 1.2 issues

Hi Paul - the trigger for a waterfall/audio disconnect I found is as a result of a particular sequence of user actions. It's of course conceivable yours was different so it's best for the developers if any other occurrence is separately reported without any colouration from the detail of what I've d...
by alantlk
Wed Nov 01, 2017 9:36 am
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 1501

Re: SDRUno 1.2 issues

I did some testing last night, trying to repeat what I was doing on Sunday in a more structured way, and managed to trigger a disconnection between audio and display that I reported on a support ticket because of the level of detail involved. The development team have already replied to say they hav...
by alantlk
Tue Oct 31, 2017 2:11 pm
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 1501

Re: SDRUno 1.2 issues

At this stage I don't know - was just fiddling around with the software. I thought it odd at the time and switched off, but didn't pay it much attention until I saw Paul's post yesterday. Will have another go and see if I can provoke it again. I've done testing and bug hunting myself and agree it's ...
by alantlk
Tue Oct 31, 2017 1:18 pm
Forum: SDRuno
Topic: SDRUno 1.2 issues
Replies: 32
Views: 1501

Re: SDRUno 1.2 issues

Re post from Paul 29 Oct 8:49pm I also found a disconnect between spectrum, waterfall and audio - strong readable audio, nothing displayed in the waterfall nor on the spectrum. Only once in that session on Sunday evening, but haven't tested since then. I've only just bought a RSP2Pro and thought it ...

Go to advanced search