Search found 5 matches

by ToryGlenn
Wed Jul 04, 2018 4:26 pm
Forum: SDR Antennas
Topic: magnetic loop and pre-amp?
Replies: 5
Views: 2584

magnetic loop and pre-amp?

If I"m using a magnetic loop antenna with my RSP1A, do I need to connect a pre-amp between the antenna and the radio? I've put together a magnetic loop antenna, but all I seem to get is tons of noise. Even when I turn the antenna in a given direction and turn the knob on the capacitor, it's jus...
by ToryGlenn
Sat Jun 02, 2018 5:56 pm
Forum: SDR Antennas
Topic: RA0SMS Miniwhip bad performance on SDRPlay
Replies: 36
Views: 31190

Re: RA0SMS Miniwhip bad performance on SDRPlay

I was able to pry off the bottom 'cap' of the RAOSMS mini-whip (the end with the BNC) and I found a 'wedge' of foam (like styrofoam) coming in contact with the pc board, but acting as a spacer for the 'wire' antenna inside the tube. Is it possible this piece of foam could be causing more problems th...
by ToryGlenn
Sat Jun 02, 2018 2:22 pm
Forum: SDR Antennas
Topic: RA0SMS Miniwhip bad performance on SDRPlay
Replies: 36
Views: 31190

Re: RA0SMS Miniwhip bad performance on SDRPlay

I bought one of these antennas and am also very disappointed by its performance with my RSP1A. I was truly hoping this antenna would help capture those weak signals. Instead, all it does it generate a ton of noise and overload. I also hear annoying buzzing on commercial shortwave broadcasts. The thi...
by ToryGlenn
Fri May 04, 2018 4:20 pm
Forum: SDRuno
Topic: WX Sat Reception Question
Replies: 8
Views: 4040

Re: WX Sat Reception Question

Hello, the other question I have relates to WxToImg and CubicSDR. I was reading something in the info of WxToImg that the satellite signals are in Narrow FM mode, however, when I select that option, i get nothing but static even when one of the NOAA satellites are within reception range. but if I se...
by ToryGlenn
Sun Apr 15, 2018 3:44 pm
Forum: SDRuno
Topic: WX Sat Reception Question
Replies: 8
Views: 4040

Re: WX Sat Reception Question

What do I need to do within WXtoIMG to get 'sound' coming into it from my RSP1A?? I am new to that program and cannot find much support for it anywhere.

If anyone can tell me how to set it up, I'd appreciate it. Thanks.

Go to advanced search