Search found 848 matches

by sdrplay
Wed Oct 31, 2018 9:12 am
Forum: General
Topic: SDRPlay and Matlab
Replies: 2
Views: 2590

Re: SDRPlay and Matlab

Have a look at these two repositories...

https://github.com/VasAthanasios/SDRpla ... ab_Toolbox

https://github.com/VasAthanasios/MultiT ... ab_Toolbox

They can be used as is or updated to the API 2.13 and support other RSPs

Best regards,

SDRplay Support
by sdrplay
Mon Oct 29, 2018 4:32 pm
Forum: SDRplay related
Topic: RSPduo and Dump1090 - Filters?
Replies: 6
Views: 778

Re: RSPduo and Dump1090 - Filters?

Thanks for the feedback - I'll get it released.

Best regards,

Andy
by sdrplay
Sat Oct 27, 2018 4:41 pm
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

This shows everything working fine. As long as CubicSDR is using this version of SoapySDR then you should see the RSP in the device selection. You should be able to type CubicSDR at the command prompt (depending on how it's installed) Some builds of CubicSDR are what are called AppImages - AppImages...
by sdrplay
Sat Oct 27, 2018 3:17 pm
Forum: General
Topic: SDRPlay installation on Odroid XU4
Replies: 1
Views: 252

Re: SDRPlay installation on Odroid XU4

Looks like you have the wrong API installed.

ARM64 for 64bit ARM processor based systems and the RPI API for 32bit ARM processor based systems.

The XU4 is a 32bit ARM processor system so you want the Rasperry Pi API

Best regards,

SDRplay Support
by sdrplay
Sat Oct 27, 2018 3:15 pm
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

--find=sdrplay

and

--probe=sdrplay

must be = between the option and the value

Best regards,

SDRplay Support
by sdrplay
Sat Oct 27, 2018 6:55 am
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

As well as SoapySDR and CubicSDR, you will also need SoapySDRPlay (https://github.com/pothosware/SoapySDRPlay) - this is what handles the communication between SoapySDR and the RSP Once you have the SoapySDRPlay library built and installed, you should be able to use... SoapySDRUtil --find=sdrplay an...
by sdrplay
Fri Oct 26, 2018 11:28 pm
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

That all looks good. There shouldn't be any output from that command. Now when you disconnect and reconnect the RSP (or just connect it if you haven't yet), the output of... lsusb within a terminal window will show all USB devices connected. Anything beginning with 1df7 is a RSP Best regards, SDRpla...
by sdrplay
Fri Oct 26, 2018 1:54 pm
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

If you run that .run file from a terminal window it should not be opening up any windows. What do described implies that you are double clicking on .run file in an explorer window? If that's the case, use the command I pasted in a terminal window and execute the .run file from the command line. Best...
by sdrplay
Fri Oct 26, 2018 7:40 am
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

What locale are you using? If not English, I would try that. It works on all Linux distributions I've tried including Mint.

Best regards,

SDRplay Support
by sdrplay
Thu Oct 25, 2018 6:08 am
Forum: General
Topic: Linux installation - help needed
Replies: 17
Views: 1158

Re: Linux installation - help needed

The .run file needs to be made executable before you run it...

chmod 755 ./SDRplay_RSP_API-Linux-2.13.1.run

then you can run it...

./SDRplay_RSP_API-Linux-2.13.1.run

Best regards,

SDRplay Support

Go to advanced search