Search found 832 matches

by sdrplay
Wed Oct 17, 2018 4:42 am
Forum: SDRuno
Topic: Why are these SDRUno instances performing so differently?
Replies: 1
Views: 31

Re: Why are these SDRUno instances performing so differently?

Can you post screenshots of the two instances of SDRuno? Things like the gain control settings are specific to the SDRuno instance and not the RSP. To be 100% certain of the same setup for each instance, you could perform a registry reset from the Main Window OPT menu.

Best regards,

SDRplay Support
by sdrplay
Mon Oct 15, 2018 10:19 am
Forum: New Users' experiences
Topic: When to use OmniRig and when to use CAT?
Replies: 2
Views: 47

Re: When to use OmniRig and when to use CAT?

Use Omni-Rig to have bi-directional control between SDRuno and your transceiver.

CAT is to make SDRuno emulate a transceiver (Kenwood TS-480), so it's for other software to control SDRuno as a transceiver.

Hope that helps,

Best regards,

SDRplay Support
by sdrplay
Sun Oct 14, 2018 9:33 am
Forum: SDRplay related
Topic: RSPduo and Dump1090 - Filters?
Replies: 2
Views: 96

Re: RSPduo and Dump1090 - Filters?

There is currently a bug with the notch filter implementation. I'm adding this now... "--disable-broadcast-notch Disable Broadcast notch filter (RSP1A/RSP2/RSPduo)" "--disable-dab-notch Disable DAB notch filter (RSP1A/RSPduo)" and the default state is enabled. I'll post a link wh...
by sdrplay
Sun Oct 14, 2018 8:45 am
Forum: SDRplay related
Topic: RSPDUO and Virtual Radar
Replies: 1
Views: 86

Re: RSPDUO and Virtual Radar

The data appears on port 30005 (beast mode) so in Virtual Radar Server, set the receiver to beast mode and make sure the port is 30005 and you should see data coming through.

Best regards,

SDRplay Support
by sdrplay
Sun Oct 14, 2018 8:41 am
Forum: New Users' experiences
Topic: Moved from RSP1 to RSP1a and now i see this...
Replies: 2
Views: 140

Re: Moved from RSP1 to RSP1a and now i see this...

The gain control is different - is this in CubicSDR or something else?

Can you show what the settings are and what you are seeing with/without antenna and what signal levels are? Do you see the same in SDRuno?

Best regards,

SDRplay Support
by sdrplay
Thu Oct 11, 2018 9:16 pm
Forum: General
Topic: ELF Frequency Range
Replies: 4
Views: 242

Re: ELF Frequency Range

The 1 kHz to 2 GHz refers to the LO frequency limits. The LO is the center of the received spectrum. You then set the sample rate/ IF filter bandwidth. So if you set the LO to 750 kHz and the sample rate to 2 MHz (this will set the IF filter to 1.536 MHz) and you will see signals down to 1 Hz You wo...
by sdrplay
Thu Oct 11, 2018 6:59 pm
Forum: General
Topic: ELF Frequency Range
Replies: 4
Views: 242

Re: ELF Frequency Range

All of the RSPs can see signals down to 1 Hz - the minimum center frequency is either 10 kHz (RSP1) or 1 kHz (RSP1A/RSP2/RSP2pro/RSPduo), but you can set a VFO to be 1Hz if you wanted to.

Best regards,

SDRplay Support
by sdrplay
Wed Oct 10, 2018 11:36 pm
Forum: New Users' experiences
Topic: RSPDuo and Dump1090 - help needed
Replies: 5
Views: 227

Re: RSPDuo and Dump1090 - help needed

Look at the start .cmd files for the correct command line options.

Or add --h to see a list of options.

--dev-sdrplay is required for RSP (default is RTL)

Best regards,

SDRplay Support
by sdrplay
Fri Oct 05, 2018 9:01 am
Forum: General
Topic: SDRPlay image for Rasp Pi 3 missing RPi menu
Replies: 3
Views: 178

Re: SDRPlay image for Rasp Pi 3 missing RPi menu

The main menu should be there - it's there on mine - you should find EasyPlay and CubicSDR on there, also the usual applications and the shutdown options. I'm not sure why it's not there on yours. Does the EasyPlay menu auto start when you power the device on? Do you have 0.3 version of the image? B...
by sdrplay
Tue Oct 02, 2018 7:10 pm
Forum: General
Topic: No RSP's Found Message After SDRuno Installation ?
Replies: 1
Views: 117

Re: No RSP's Found Message After SDRuno Installation ?

The RSP is what we produce (a Radio Spectrum Processor) - you have a RSP2 I believe. When using Parallels, you have to make sure it has exclusive access to the RSP (it cannot be shared between Parallels and the Mac) - the easiest way to do that is to disconnect the RSP, then reconnect it - you shoul...

Go to advanced search