Search found 659 matches

by sdrplay
Fri Jan 19, 2018 12:59 pm
Forum: New Users' experiences
Topic: API library fails to install
Replies: 10
Views: 135

Re: API library fails to install

If SoapySDRUtil --probe=sdrplay finds the device then that is enough to prove it's working. If CubicSDR cannot see SoapySDR devices try... export LD_LIBRARY_PATH=/usr/local/lib:$LD_LIBRARY_PATH CubicSDR If you are trying to start CubicSDR any other way you will need to make sure the LD_LIBRARY_PATH ...
by sdrplay
Thu Jan 18, 2018 9:09 pm
Forum: SDRuno
Topic: SDRuno ver. 1.22 rsp2 antenna A & B
Replies: 2
Views: 61

Re: SDRuno ver. 1.22 rsp2 antenna A & B

Hello,

Please contact us at support and we'll be able to advise you on what to do: https://www.sdrplay.com/support

Best regards,

SDRplay Support
by sdrplay
Wed Jan 17, 2018 1:56 pm
Forum: New Users' experiences
Topic: API library fails to install
Replies: 10
Views: 135

Re: API library fails to install

try...

export LD_LIBRARY_PATH=/usr/local/lib:$LD_LIBRARY_PATH
SoapySDRUtil --info

if successful you can then...

SoapySDRUtil --find=sdrplay
and
SoapySDRUtil --probe=sdrplay

Best regards,

SDRplay Support
by sdrplay
Tue Jan 16, 2018 8:04 pm
Forum: New Users' experiences
Topic: API library fails to install
Replies: 10
Views: 135

Re: API library fails to install

The script runs as root via sudo so it won't use your user aliases.

Maybe put a script called arch in /usr/bin ?

Best regards,

SDRplay Support
by sdrplay
Tue Jan 16, 2018 3:55 pm
Forum: New Users' experiences
Topic: API library fails to install
Replies: 10
Views: 135

Re: API library fails to install

Strange for a release of Linux to not have the arch command. Can you get it for that OS or maybe alias it to something that returns the arch?

The installer uses 'arch' to install the correct API.

Best regards,

SDRplay Support
by sdrplay
Tue Jan 16, 2018 3:46 pm
Forum: New Users' experiences
Topic: Software Revision location?
Replies: 2
Views: 61

Re: Software Revision location?

In the Main Window, click OPT->About

Best regards,

SDRplay Support
by sdrplay
Mon Jan 15, 2018 8:21 am
Forum: SDRuno
Topic: trying to use SDRuno with Kenwood TS-850S
Replies: 7
Views: 323

Re: trying to use SDRuno with Kenwood TS-850S

If you are using the IF output port from your rig, here is a quick start guide... Firstly, I would reset SDRuno registry settings. It's not totally necessary, but if you have been using offsets then this is wrong, and it's better to start from a known position. The IF output is a fixed frequency, so...
by sdrplay
Sun Jan 14, 2018 9:31 pm
Forum: SDRplay related
Topic: Beta release of gr-osmosdr for Gnu Radio and GQRX
Replies: 5
Views: 267

Re: Beta release of gr-osmosdr for Gnu Radio and GQRX

What were your gain settings in the image you posted in the other thread? We've been testing Gnu Radio and GQRX with this new gr-osmosdr and it's working fine - there are things to improve, which we'll work with Jeff on.

Best regards,

Andy
by sdrplay
Sun Jan 14, 2018 9:30 am
Forum: SDRuno
Topic: Log10: Sing Error
Replies: 10
Views: 263

Re: Log10: Sing Error

By distorted, do you mean that it has gaps? If that's the case, then have you tried lowering the sample rate? If you are at 2MHz, then try increasing DEC (decimation) - if you can post a video showing the effect, that may help.

Best regards,

SDRplay Support
by sdrplay
Sun Jan 14, 2018 9:09 am
Forum: SDRuno
Topic: Log10: Sing Error
Replies: 10
Views: 263

Re: Log10: Sing Error

As I was saying in previous SDRuno builds, the log10 error is indicative of USB connection issues (try unplugging the USB cable during streaming and you'll see the exact same effect) so all that happens now is that the log10 error no longer appears, but the underlying cause will still be there. You ...

Go to advanced search