Search found 20 matches

by Rebel
Fri Apr 19, 2019 6:10 pm
Forum: SDRplay related
Topic: Web Interface not working dump1090
Replies: 22
Views: 19833

Re: Web Interface not working dump1090

Hi, havn't used dump1090 for a while and was also struggling to get access to the web interface on my local machine. At the end I've solved the issue by adding the net-bind-address command and all worked fine then. This was different in earlier versions I think... The /public_html folder is subfolde...
by Rebel
Fri Jul 20, 2018 7:36 am
Forum: SDRplay related
Topic: RSP2 and API 2.13.1
Replies: 6
Views: 3491

Re: RSP2 and API 2.13.1

Thanks a lot Sasan for your hints... udev permission rules were and are in place, have checked again to be shure. Looks like I ran into the same issue you've mentioned, first run of SoapySDRUtil does not work, after trying second or third time I have the expected output: fred@amazona:~$ SoapySDRUtil...
by Rebel
Thu Jul 19, 2018 1:21 pm
Forum: SDRplay related
Topic: RSP2 and API 2.13.1
Replies: 6
Views: 3491

Re: RSP2 and API 2.13.1

It's getting strange now for me... SoapySDRUtil --probe shows: ###################################################### ## Soapy SDR -- the SDR abstraction library ## ###################################################### libusb: error [udev_hotplug_event] ignoring udev action bind libusb: error [udev...
by Rebel
Thu Jul 19, 2018 11:56 am
Forum: SDRplay related
Topic: RSP2 and API 2.13.1
Replies: 6
Views: 3491

Re: RSP2 and API 2.13.1

Additional question, do I also have to recompile gr-osmosdr?
by Rebel
Thu Jul 19, 2018 11:07 am
Forum: SDRplay related
Topic: RSP2 and API 2.13.1
Replies: 6
Views: 3491

RSP2 and API 2.13.1

Hi, after updating to API2.13.1 and pulling SoapySDR and SoapySDRPlay from Git, compile and install it, the RSP2 is not recognized anymore. Any idea what could be wrong? SoapySDRUtil --info output shows: ###################################################### ## Soapy SDR -- the SDR abstraction libra...
by Rebel
Tue Aug 02, 2016 4:37 pm
Forum: General
Topic: ubuntu 16.04: nothing works!
Replies: 62
Views: 42346

Re: ubuntu 16.04: nothing works!

Great, with this change it's working now on my Xubuntu 16.04. Thanks a lot!

73 de Fred, DL6BAW
by Rebel
Thu Jul 14, 2016 12:44 pm
Forum: General
Topic: ubuntu 16.04: nothing works!
Replies: 62
Views: 42346

Re: ubuntu 16.04: nothing works!

I don't know if it helps, but this is the output from the command: SoapySDRUtil --probe="driver=sdrplay fred@xxxxxx:~$ SoapySDRUtil --probe="driver=sdrplay" ###################################################### ## Soapy SDR -- the SDR abstraction library #############################...
by Rebel
Thu Jul 14, 2016 11:49 am
Forum: General
Topic: ubuntu 16.04: nothing works!
Replies: 62
Views: 42346

Re: ubuntu 16.04: nothing works!

Hi, strange for me, I just followed all the instructions on here: https://github.com/cjcliffe/CubicSDR/wiki/Build-Linux I habe done exactly the same after installing the new API, everything compiled well. Both CubicSDR and GQRX working fine with RTLStick. After choosing SDRPlay in both programs Xubu...
by Rebel
Sun Mar 20, 2016 7:32 pm
Forum: SDRplay related
Topic: Mode A & Mode C (Mode S, ADSB)
Replies: 10
Views: 9785

Re: Mode A & Mode C (Mode S, ADSB)

Thanks a lot to the team, works fine on Linux here and with much better performance than with RTL Stick....well done...

Fred, DL6BAW
by Rebel
Fri Dec 18, 2015 8:40 am
Forum: Code Corner
Topic: gqrx
Replies: 2
Views: 4651

Re: gqrx

Hi,

have you compiled gr-osmosdr with adding '-DENABLE_NONFREE=true' to the cmake ?

Go to advanced search