Search found 329 matches

by g1hbe
Fri Jun 29, 2018 4:13 pm
Forum: SDRuno
Topic: Getting External Error during installation. Help!
Replies: 2
Views: 164

Re: Getting External Error during installation. Help!

It's best to follow the 'Start here' procedure on the site. Remember not to plug in the USB connection until prompted to do so. All the necessary files will be downloaded & installed in the process, no need to download or install anything else. There should be no need to set up any COM port for ...
by g1hbe
Fri Jun 29, 2018 11:56 am
Forum: General
Topic: RF "surges"
Replies: 3
Views: 277

Re: RF "surges"

This is probably due to a strong signal (not necessarily showing in the displayed b/w) coming on and off and causing the AGC to act. It may help to read the following document:

https://www.sdrplay.com/wp-content/uplo ... SDRuno.pdf
by g1hbe
Thu Jun 28, 2018 5:38 pm
Forum: General
Topic: Sdrplay rsp1a help
Replies: 4
Views: 232

Re: Sdrplay rsp1a help

If it's an SSB signal, that's normal. With SSB, there is a signal present only when there is speech.
by g1hbe
Thu Jun 28, 2018 12:43 pm
Forum: General
Topic: Sdrplay rsp1a signal meter calibration sdruno
Replies: 3
Views: 163

Re: Sdrplay rsp1a signal meter calibration sdruno

Yup. The S meter is calibrated to the IARU standards for HF and VHF in both dBm and s units. There is no adjustment.
by g1hbe
Wed Jun 27, 2018 2:16 pm
Forum: General
Topic: Sdrplay rsp1a frequency calibration in uk
Replies: 8
Views: 367

Re: Sdrplay rsp1a frequency calibration in uk

For auto cal, just follow the procedure as shown in the manual. But remember to do it AWAY from the central spike, and to use a known-accurate, steady cal signal.

Cal.jpg
Cal.jpg (204.02 KiB) Viewed 232 times
by g1hbe
Fri Jun 22, 2018 4:58 pm
Forum: New Users' experiences
Topic: RSP1a only noise
Replies: 5
Views: 477

Re: RSP1a only noise

If you could post a picture of your screen we may be able to spot the problem.
by g1hbe
Wed Jun 20, 2018 8:02 am
Forum: SDRuno
Topic: SP1 Waterfall flowing up
Replies: 1
Views: 176

Re: SP1 Waterfall flowing up

I think you must have ticked the 'WF reverse' box. To correct it, click the SETT button which is top left on the MAIN SP frame. In the box that appears, you'll find the check-box at the bottom right.
by g1hbe
Tue Jun 19, 2018 4:58 pm
Forum: General
Topic: actual picture de-coded
Replies: 2
Views: 363

Re: actual picture de-coded

No, not in its supplied form. It will receive the signals of course, but any decoding of signals has to be done by additional software, some of which is downloadable from the 'net.
by g1hbe
Sun Jun 17, 2018 4:46 pm
Forum: General
Topic: RSPduo Bias-T
Replies: 4
Views: 383

Re: RSPduo Bias-T

It's worth checking to see if the voltage is appearing at the tuner 1 port instead. The rsp2 suffered from swapped-over ports a few months ago and it caused great confusion!
by g1hbe
Fri Jun 15, 2018 2:56 pm
Forum: Spectrum Analysis
Topic: Sweep width availability
Replies: 1
Views: 344

Re: Sweep width availability

Quote from the 'feedback' thread:

'As mentioned in the release notes, due to problems with the sweep system, sweep widths of less than 10KHz, and greater than 10MHz have been disabled. This issue will have been resolved for the next release. '

Go to advanced search