Search found 329 matches

by Tech_Support
Wed Jun 13, 2018 5:54 pm
Forum: SDRplay related
Topic: re. App note on Gain and AGC
Replies: 1
Views: 275

Re: re. App note on Gain and AGC

Hello Phil, There is no simple answer to your first question as it really depends upon whether the signals sit within the bandwidth of the pre-selection filters or not. In addition, signals that are outside of the IF bandwidth are no visible anyway, so thwere is no way of knowing their signal streng...
by Tech_Support
Mon Jun 11, 2018 7:42 pm
Forum: SDRuno
Topic: SDR UNO + RSPduo + Decimation window
Replies: 9
Views: 518

Re: SDR UNO + RSPduo + Decimation window

Hello glovisol,
Thank you for the feedback. If you are able to find a repeatable sequence that causes the loss of the decimation menu, please let us know at feedback@sdrplay.com

Sincerely

Tech_Support
by Tech_Support
Mon Jun 11, 2018 6:29 pm
Forum: SDRplay related
Topic: RSPduo vs Flex6300
Replies: 0
Views: 269

RSPduo vs Flex6300

This video, released today by AE5X shows how well the RSPduo performs up against the Flex6300: https://www.youtube.com/watch?v=8ZDilFCVksQ You can also read his blog here, where he interprets the results: http://ae5x.blogspot.com/2018/06/video-flex-6300-vs-rspduo.html John writes “I’m amazed at the ...
by Tech_Support
Mon Jun 11, 2018 10:30 am
Forum: SDRuno
Topic: SDR UNO + RSPduo + Decimation window
Replies: 9
Views: 518

Re: SDR UNO + RSPduo + Decimation window

Hello Glovisol
Decimation is not available if you have selected any of the band framing buttons.

Sincerely

SDRplay Tech_Support
by Tech_Support
Mon Jun 04, 2018 5:44 pm
Forum: SDRuno
Topic: SDRuno crash - Regular issue
Replies: 2
Views: 265

Re: SDRuno crash - Regular issue

Dear Patrick73, This appears to be a support request. If this is the case, please open a support ticket at http://www.sdrplay.com/support as this forum is not effective for customer support as the structure of the forum means it is easy to miss posts and we only monitor posts to ensure that they mee...
by Tech_Support
Sun Jun 03, 2018 4:01 pm
Forum: SDRuno
Topic: Frequency drifting when using port A
Replies: 3
Views: 321

Re: Frequency drifting when using port A

Hello Dougelec, If the red line itself is moving, then SDRuno is actually changing the frequency as opposed to the H/W actually drifting. Can you confirm that the main frequency display is changing? If so, this is not drift in the hardware, but is in fact a setting in SDRuno. If you can't get to the...
by Tech_Support
Sun Jun 03, 2018 3:50 pm
Forum: SDRplay related
Topic: Audio quality in AM mode on RSP1a
Replies: 1
Views: 237

Re: Audio quality in AM mode on RSP1a

There is nothing in the hardware that can make a generic difference to the audio quality of an AM signal, so the difference is almost certainly down to a setting in SDRuno. Make sure that your VFO is offset from the LO or use Low IF mode. If this is not the issue, then I suggest you open up a suppor...
by Tech_Support
Sun Jun 03, 2018 9:41 am
Forum: SDRplay related
Topic: SDRPlay and GQRX
Replies: 6
Views: 952

Re: SDRPlay and GQRX

The problem with all of these builds is that there as so many dependencies. All it takes is for one dependency to be updated and break support for the RSPs and building from scratch will no longer work. What you can build one day can the very next day fail.

Sincerely

SDRplay Tech_Support
by Tech_Support
Sat Jun 02, 2018 6:22 pm
Forum: SDRuno
Topic: SDRuno V1.22/V1.23 an observation
Replies: 6
Views: 570

Re: SDRuno V1.22/V1.23 an observation

Hello again Paul, If you are able to replicate the effect you were seeing with the notch filter, can you try stopping and starting the stream to see if that helps? If that doesn't help, can you try quitting SDRuno and re-starting it to see if that clears the problem? I think the problem might actual...
by Tech_Support
Sat Jun 02, 2018 10:15 am
Forum: SDRuno
Topic: SDRuno V1.22/V1.23 an observation
Replies: 6
Views: 570

Re: SDRuno V1.22/V1.23 an observation

Hello Paul, I have checked this, but can find no indication that the notch filter is not working correctly with the RSP2. To confirm, can you go to the AM/MW band and check again? Also check that you gain slider is working correctly. If you are able to reliably find a sequence that results in the AM...

Go to advanced search