Search found 97 matches

by NoelC
Fri Jan 05, 2018 1:12 pm
Forum: SDRuno
Topic: AM Radio Crud - How to Eliminate?
Replies: 12
Views: 994

Re: AM Radio Crud - How to Eliminate?

You can have both installed if you choose a different installation folder for each. If you do that, do you see a difference when you run one version vs. the other? Also, have you tried tuning the various ham frequencies using numerical entry (i.e., by NOT pressing one of the 160, 80, etc. buttons to...
by NoelC
Sat Dec 30, 2017 8:56 pm
Forum: SDRuno
Topic: AM Radio Crud - How to Eliminate?
Replies: 12
Views: 994

Re: AM Radio Crud - How to Eliminate?

g1hbe wrote:Don't forget the RSP-2 has a MW(AM) rejector which you can enable. It puts about 30dB attenuation in from 500 KHz to 1.7 MHz and it may help you.


RSP1A has the feature as well. I found it quite effective when I tested as compared to RSP1.

-Noel
by NoelC
Mon Dec 25, 2017 7:28 pm
Forum: SDRuno
Topic: Mem banks and tags
Replies: 4
Views: 697

Re: Mem banks and tags

A feature request related to the MEM. PANEL: If I've tuned a station, say 9930 kHz, and I open a bank of frequency settings in the MEM. PANEL that has an entry for 9930 kHz, automatically jump to that entry and highlight it. That way we see an immediate indication that we've already figured out what...
by NoelC
Thu Dec 21, 2017 7:38 am
Forum: SDRplay related
Topic: Compared an RSP1A alternately with an RSP1
Replies: 6
Views: 842

Re: Compared an RSP1A alternately with an RSP1

I tried swapping the RSP1 and RSP1A and looking over the spectrum just above 250 MHz. The two looked a little different even without invoking the notch filters. There was some slight imaging, but not a lot, and we have some STRONG FM stations here. Then the difference was more striking when I invoke...
by NoelC
Mon Dec 18, 2017 6:16 am
Forum: SDRplay related
Topic: RSP2 with hardware frequency tuning wheel
Replies: 12
Views: 2258

Re: RSP2 with hardware frequency tuning wheel

Silly question, and I apologize in advance for it but...

You do know that with SDRuno the mouse wheel changes the frequency, right?

-Noel
by NoelC
Mon Dec 18, 2017 6:00 am
Forum: SDRplay related
Topic: Compared an RSP1A alternately with an RSP1
Replies: 6
Views: 842

Compared an RSP1A alternately with an RSP1

I've had (and loved) an RSP1 for over a year now. I bought an RSP1A for a ham friend as a gift. Before wrapping it I decided to try it in place of my RSP1 just to see what differences there are and whether the refinements would yield a better user experience. TL/DR summary: I still like my RSP1 and ...
by NoelC
Mon Dec 18, 2017 2:05 am
Forum: SDRuno
Topic: Figured out the "Stuck in Seems like LO LOCK Mode" problem
Replies: 13
Views: 1451

Re: Figured out the "Stuck in Seems like LO LOCK Mode" problem

One more possible add to the workaround:

If the shift key doesn't seem to undo the issue, hold the shift key down and click in the AUX SP window, as though you're setting the Notch 1 filter frequency.

-Noel
by NoelC
Sun Dec 17, 2017 1:52 pm
Forum: SDRuno
Topic: Figured out the "Stuck in Seems like LO LOCK Mode" problem
Replies: 13
Views: 1451

Re: Figured out the "Stuck in Seems like LO LOCK Mode" problem

Further to this, it would seem that in this scenario, it only seems to apply when the mouse is used to tune the main display. I can confirm that I substantially, if not exclusively, tune via the mouse, and often click entries in the MEM PANEL to do so. I usually notice the problem after clicking on...
by NoelC
Sun Dec 17, 2017 5:58 am
Forum: SDRplay related
Topic: Fake stations on the spectrum
Replies: 9
Views: 1442

Re: Fake stations on the spectrum

Look closely. You do have one signal in your second screen grab running diagonally the other way, with bigger jumps between the changes. The amount of it could be device-related, though. I just had an opportunity to try a new RSP1A as an alternate to my RSP1, with the same antenna, cabling, and comp...
by NoelC
Sun Dec 17, 2017 5:55 am
Forum: SDRuno
Topic: Figured out the "Stuck in Seems like LO LOCK Mode" problem
Replies: 13
Views: 1451

Re: Figured out the "Stuck in Seems like LO LOCK Mode" problem

I've had a couple of occasions where the shift key seems to have to be pressed several times, or pressed and held for a second or two, to work around the bad mode. When it's in this failure state you can also see that the yellow Notch 1 filter line shows when you move the mouse around over the AUX S...

Go to advanced search