Search found 37 matches

by Wizard6733
Sat Feb 04, 2017 1:24 pm
Forum: General
Topic: Can't install sdr play with hdsdr
Replies: 17
Views: 7900

Re: Can't install sdr play with hdsdr

I hate to completely uninstall hdsdr cause my rtl still works on it and I don't want to lose it also. When I try to run hdsdr it asks me which dll I want to use the rtl 2832.dll or whatever the number is or I can choose the sdrplay.dll and when I chos the sdrplay.dll I get the error message btw I do...
by Wizard6733
Sat Feb 04, 2017 12:56 pm
Forum: General
Topic: Can't install sdr play with hdsdr
Replies: 17
Views: 7900

Re: Can't install sdr play with hdsdr

At first I put in api/hardware 1.97 and then hdsdr then rsp1 extio 3.9.1 from http://www.sdrplay.com/windows.html When that didn't work I uninstalled both api and extio and put in the hdsdr version 2.75 beta3 and when that didn't work I uninstalled all that and put in extio version 1 both from http:...
by Wizard6733
Sat Feb 04, 2017 11:15 am
Forum: General
Topic: Can't install sdr play with hdsdr
Replies: 17
Views: 7900

Re: Can't install sdr play with hdsdr

I posted about it yesterday and got no replies...I'll post it again and see what happens..thanks

Btw I did a Google search of the exact error and got 1 hit on this forum but it never said what they did to fix it
by Wizard6733
Sat Feb 04, 2017 10:14 am
Forum: General
Topic: Can't install sdr play with hdsdr
Replies: 17
Views: 7900

Can't install sdr play with hdsdr

I installed the api and ext10 for use with hdsdr on xp sp3 32bit and every time I go to launch hdsdr it asks which ext10 I want to use I pick sdrplay.dll and I get this error message and I've reinstalled the api/ext10 several times and the same happens....any help would be great Failed to load api r...
by Wizard6733
Thu Feb 02, 2017 10:41 am
Forum: SDRplay related
Topic: Hdsdr v 2.76
Replies: 2
Views: 2335

Re: Hdsdr v 2.76

Thanks...I wasn't sure if the newer would overwrite the beta or not or if it required a different extio since it was a newer version
by Wizard6733
Thu Feb 02, 2017 7:50 am
Forum: SDRplay related
Topic: Hdsdr v 2.76
Replies: 2
Views: 2335

Hdsdr v 2.76

I was wanting to know which api and ext10 I need to run the latest version of hdsdr...thanks
by Wizard6733
Thu Feb 02, 2017 7:43 am
Forum: SDRplay related
Topic: Hdsdr v2.76
Replies: 0
Views: 1397

Hdsdr v2.76

I'm about to get a rsp1 and was wondering which api and extio plugin I would need to make hdsdr v2.76 work???

Go to advanced search