driver install failed

Post your feedback here
gteague
Posts: 6
Joined: Wed Jul 22, 2015 6:32 pm

driver install failed

Postby gteague » Wed Jul 22, 2015 6:36 pm

windows7 running on vmware. the com port (usb virtual) seems to have been recognized.

what now?

tks, /guy (73 de kg5vt | wqpz784)
Last edited by gteague on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 613
Joined: Wed Jan 07, 2015 7:58 am

Re: driver install failed

Postby sdrplay » Wed Jul 22, 2015 8:37 pm

Hello,

It will depend on what the host is? If you can send your information into support@sdrplay.com we will try to help you.

Best regards,

SDRplay Support
Last edited by sdrplay on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

gteague
Posts: 6
Joined: Wed Jul 22, 2015 6:32 pm

Re: driver install failed

Postby gteague » Wed Jul 22, 2015 10:01 pm

sdrplay wrote:Hello,

It will depend on what the host is? If you can send your information into support@sdrplay.com we will try to help you.

Best regards,

SDRplay Support


host? the hardware is a mac imac. i'm running 64-bit win7 under latest version of vmware. i have about 15 radios connected to this system so i know it's usually no problem at all to add a new radio.

does your installer throw a log anywhere that i could send? basically it had quit without confirming the driver had installed and, according to windows, it didn't.

thanks and i'll paste all this into an email to the address you provided.

/guy (73 de kg5vt | wqpz784)
Last edited by gteague on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 613
Joined: Wed Jan 07, 2015 7:58 am

Re: driver install failed

Postby sdrplay » Thu Jul 23, 2015 3:22 am

Glad to see you are on the air Guy :-)

For others, after updating the driver and detaching/reattaching the device from the VMware USB menu everything worked ok.

Best regards,

SDRplay
Last edited by sdrplay on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “New Users' experiences”

Who is online

Users browsing this forum: No registered users and 4 guests