Page 1 of 1

SDR Console not found

Posted: Tue Sep 05, 2017 2:54 am
by GDepp
I recently purchased the RSP2Pro and had the SDRuno up and running. As I was wanting to listen to other modes such as P25 I had downloaded some other software and tried to get it all set up. This was not successful. I removed all of the programs and decided to re-install everything from scratch as I had been moving things around trying to get it to work.
Now each time I install SDRPlay software the software does not see the SDR Console. I get Nothing found sorry! As I was using this earlier I am getting very frustrated. I uninstalled everything I had installed or copied in since and still no luck.
When I plug in the console it is recognized and is viewable in the control panel device settings.
What have I done wrong and what can I do to correct this. I feel like there is now an incorrect driver issue with all the things I did earlier.

Re: SDR Console not found

Posted: Sat Sep 09, 2017 4:37 pm
by jon
Please contact SDRplay directly and we'll help you get up and running again - just raise a ticket by clicking 'here' on this page:

Jon (SDRplay marketing)