V3 Question

Post your feedback here
NS8S_DWF
Posts: 1
Joined: Thu Sep 14, 2017 8:56 pm

V3 Question

Postby NS8S_DWF » Thu Sep 14, 2017 9:10 pm

I can't operated nor load v2 or v3 as it says my kit has expired..Get a new kit comes up in the message block and then shuts down the interface. I was under the impression this interface was freeware.

Any ideas or answers greatly appreciated!

Dave
Last edited by NS8S_DWF on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

jon
Posts: 312
Joined: Tue Jan 06, 2015 10:48 am

Re: V3 Question

Postby jon » Fri Sep 15, 2017 5:51 am

Please refer to SDR-Radios's home page and see the information there on how to update your license.
you'll just be referred to this site http://www.sdr-radio.com/

Reason: No reason


Return to “New Users' experiences”

Who is online

Users browsing this forum: No registered users and 2 guests