Can't connect to my RSP1A (Linux, command line)

Post your feedback here
Posts: 3
Joined: Tue Jan 16, 2018 4:26 pm

Re: Can't connect to my RSP1A (Linux, command line)

Postby StevenP » Tue Jan 16, 2018 4:33 pm

Is there a possibility we can get an API upgrade to support libusb-1.0 version 2:1.0.21-1? I''m encountering the same problem as xoflg.

1.0.19 isn't available according to apt-cache, so this basically makes it impossible to run the RSP2 API on any linux machine that didn't already come with 1.0.19 and was never upgraded.

Last edited by StevenP on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Return to “New Users' experiences”

Who is online

Users browsing this forum: No registered users and 1 guest