Bad Experience so far.

Post your feedback here
ilektranik
Posts: 6
Joined: Thu Feb 08, 2018 11:51 pm

Bad Experience so far.

Postby ilektranik » Fri Feb 09, 2018 2:00 am

Antennas reversed and Bias-T appears on Ant A.

Only FM Broadcast and 162 MHz weather received. Large swaths of spectrum show no signals whatsoever ... except many, many 100 kHz spaced birdies. Like a marker generator is in use.

Registered on this forum but posts no appearing.

email to Admin submission says I submitted as unregistered user even though logged in so I cannot view or retrieve. CC email not received. Long submission with screen shots, etc. may be lost.

Phone unanswered in Cambridge.

Friend's RSP2Pro works well with correct antenna switching and plenty of DX.

Have no idea if anyone will ever see this. Feeling pretty bad about SDRPlay at this point.
Last edited by ilektranik on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

g1hbe
Posts: 324
Joined: Sat Jan 17, 2015 3:28 pm
Location: Cheshire

Re: Bad Experience so far.

Postby g1hbe » Fri Feb 09, 2018 12:06 pm

Don't feel bad. My experience with the team has been nothing but positive, with questions answered within hours and bug reports acted upon quickly. It seems you have been extremely unlucky.

Reason: No reason
Andy

Tech_Support
Posts: 322
Joined: Mon Jun 01, 2015 7:00 pm

Re: Bad Experience so far.

Postby Tech_Support » Fri Feb 09, 2018 12:11 pm

Unfortunately, the posts and phone call were very late/middle of the night UK time. I don't think this customer was necessarily aware that this forum is moderated from the UK. We will be reaching out to him in an attempt to resolve his issues.

Sincerely

SDRplay Tech_Support

Reason: No reason

ilektranik
Posts: 6
Joined: Thu Feb 08, 2018 11:51 pm

Re: Bad Experience so far.

Postby ilektranik » Fri Feb 09, 2018 2:53 pm

It's gonna be hard to take this bad taste out of my mouth.
Last edited by ilektranik on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

ilektranik
Posts: 6
Joined: Thu Feb 08, 2018 11:51 pm

Re: Bad Experience so far.

Postby ilektranik » Fri Feb 09, 2018 3:11 pm

And yes, I am well aware of the British origin of this device. I've been on Zulu time since the '70's.

It's kinda hard to dial to dial +44 1223 911044 and not realize you ain't calling Kansas. No voicemail or answering machine.

BSEE, BSIT, GROL (depreciated from 1st Class Radiotelephone), Amateur Extra, CompTIA N+, A+, Security +, EPRI Level II, ISA Level 3, ARRL Life Member, ACM member and in allegiance to the Frat: Upsilon Pi Epsilon.

This customer may know more than you realize.

The sun used to never set on ...
Last edited by ilektranik on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Tech_Support
Posts: 322
Joined: Mon Jun 01, 2015 7:00 pm

Re: Bad Experience so far.

Postby Tech_Support » Fri Feb 09, 2018 4:52 pm

Hello ilektranik
Jon Hudson had a missed call from someone in Nashvile, Tennesee at 1.39 am UK time this morning, but no message was left. We are not sure whether this was from you or not. If it was, we don't understand why you did not have the opportunity to leave a message, but there is an active voicemail system.

We understand that you are unhappy and we will do our best to resolve your issues for you, but you always have the option of returning your device for a full refund.

Sincerely

SDRplay Tech_Support

Reason: No reason

ilektranik
Posts: 6
Joined: Thu Feb 08, 2018 11:51 pm

Re: Bad Experience so far.

Postby ilektranik » Fri Feb 09, 2018 6:00 pm

I let it ring about 8 times and then hung up. No voicemail answered. That mat be my AT&T.

In all fairness let me report that John and Andy called me from across the pond and made no bones about giving me a new radio.

They were very interested in the technical details of my issues. I am not absolutely convinced that everything but the swapped antennas is not a problem at my location however it seems unlikely.

Been using radios and computers for a while and these things happen. If it were easy we wouldn't need radio specialists.

We shall see.

Reason: No reason

mark.
Posts: 31
Joined: Tue Oct 03, 2017 9:14 pm

Re: Bad Experience so far.

Postby mark. » Fri Feb 09, 2018 6:47 pm

If I remember correctly, new members have to have their first few posts "approved" before they are shown in the forums. I'm guessing you didn't know that and jumped to conclusions. Settle down.

Reason: No reason


Return to “New Users' experiences”

Who is online

Users browsing this forum: No registered users and 5 guests