Page 1 of 1

Sdruno Error

Posted: Fri Jan 11, 2019 6:49 pm
trying to install a RSP2 Software installed on windows 10 pc ok but when I hit play I get error "Device cannot be initialized (sdrplay-api-Service Not Responding). I have changed cables twice and tried several different usb ports. Any suggestions? Thanks Dick

Re: Sdruno Error

Posted: Sat Jan 12, 2019 9:09 am
by g1hbe
Dick - if you don't get a quick response here, raise a ticket by clicking on 'support' and selecting 'support centre'. Or you could post your problem on the Facebook group.

Re: Sdruno Error

Posted: Sun Jan 13, 2019 4:38 pm
by ON5HB
How long is your cable?
As typical these are printer cables of about 1.5m or more.

I myself ordered cables of 25cm.

You are dealing with just 5v voltage, that gives problems over small distances if the cables have thin wires in them.
Try a very short cable, will probably solve all problems.

Re: Sdruno Error

Posted: Sun Jan 13, 2019 10:32 pm
by GT390
I had a similar problem, try going to start menu and find SDRuno menu in programs, select uninstall driver tab, then go into control panel add remove programs, unistall sdr uno program.This will remove all of the previous install. Then reinstall (do not have your sdr box connected) follow the instructions on screen, when it gets to the end and says do not connect sdr play until driver is installed still do not connect anything, (this bit is really vague in the onscreen prompts, I could not figure out if I should connect the box at that prompt or not) click contine or ok...wait a minute or two after all windows relating to the install are finished and gone, then wait another 2 mins to be sure. then shut down ? restart windows, once booted up, wait another minute then connect the USB cable. It should recognise the SDR box, wait another minute then launch the SDRuno program.
if it still does not see the SDR box then you most likely need a different cable...All USB cables are not the same, some do not have ALL the pins connected if they were originally made just for charging or powering a device, not all support data as well, you need a fully wired data enabled cable for it to work...I cant understand why they don`t supply one with the box they are not expensive.
I am no expert.. so sorry if anyone disagrees but this worked for me...