Strange issue on Mac, Linux and Windows OK

Post your feedback here
stephano
Posts: 3
Joined: Tue Apr 12, 2016 12:48 am

Strange issue on Mac, Linux and Windows OK

Postby stephano » Tue Apr 12, 2016 12:57 am

Over the past few months I've been able to test all 3 OS's at various times. I figured I'd share my thoughts for the record.

Windows
HDSDR worked flawlessly on Windows 7. No issues whatsoever.

Linux
Ubuntu 14.04 worked great with CubicSDR. YMMV on other distros. I tried Arch and while I got it to work, it took a lot of linux knowledge, time, and compiling from SRC ;)

Mac OS X
Mac OS X 10.11.4 was just as easy as windows to get setup (using CubicSDR). I am getting some strange behavior with the waterfall. Everytime it gets to the bottom of a sweep, it "resets".

Image

Any ideas were I should look to get this issue resolved? Is this something I should take up with CubicSDR?
Last edited by stephano on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Sasan
Posts: 92
Joined: Sat Jun 27, 2015 1:15 am

Re: Strange issue on Mac, Linux and Windows OK

Postby Sasan » Tue Apr 12, 2016 6:15 am

Hi
It's a CubicSDR issue, not SDRPlay (I have the same experience here on Mac)
Last edited by Sasan on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

stephano
Posts: 3
Joined: Tue Apr 12, 2016 12:48 am

Re: Strange issue on Mac, Linux and Windows OK

Postby stephano » Thu Apr 14, 2016 3:05 pm

Thanks Sasan. I'll chat with the CubicSDR people and post back here with what I find.

--S
Last edited by stephano on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

stephano
Posts: 3
Joined: Tue Apr 12, 2016 12:48 am

Re: Strange issue on Mac, Linux and Windows OK

Postby stephano » Thu Apr 14, 2016 11:42 pm

This should be fixed on the master branch now. See details here:

https://github.com/cjcliffe/CubicSDR/issues/332
Last edited by stephano on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “New Users' experiences”

Who is online

Users browsing this forum: No registered users and 4 guests