SDRUno + VB-Cable problem

Discussions about everything to do with SDRuno
Joba
Posts: 1
Joined: Sun Nov 06, 2016 1:27 am

SDRUno + VB-Cable problem

Postby Joba » Sun Nov 06, 2016 2:18 am

Hello group,

I try to set up my SDRPlay for data decoding.

My problem is routing the sound from SDRUno via VB-Cable to any decoding software (Multipsk, DSD+ and PDW). The signal
is strong, visible (and audible) in SDRUno, but no signal seems to reach the decoder.

In Win 10 I have the following devices available:

Playback: Speakers, Cable Input (default)
Recording: Microphone Realtek (inactive), Stereo Mix Realtek (inactive), Cable Output (default).

The default recording device "Cable Output (VB-Audio Virtual Cable)" is indicating signal at level bar, "Listen to this device" active.
SdrUNO RX Control Settings: WME Output Device set to "Cable Input (VB-Audio Virtual Cable)", output routing ch = BOTH.
Decoding software input device: Cable Output (VB-Audio Virtual Cable)
DEEM is disabled, SQUELCH and AGC as well.

I have tried to remove and reinstall the software, but no change.

Any ideas for what to try next?

Brgds Joba
Last edited by Joba on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

DanubeBCL
Posts: 170
Joined: Sat Jul 02, 2016 12:39 pm

Re: SDRUno + VB-Cable problem

Postby DanubeBCL » Sun Nov 06, 2016 10:46 am

Have you selected the proper input (or "capture device") in your decoding software? Cable Output?
73s, Heinrich

Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 1 guest