SDRUno 1.1 ZAP function

Discussions about everything to do with SDRuno
NZ8J
Posts: 2
Joined: Sun Nov 13, 2016 5:24 pm

SDRUno 1.1 ZAP function

Postby NZ8J » Sun Nov 13, 2016 5:30 pm

Just getting started with SDR Play and SDRUno 1.1. I would have sworn last night when I was listening to cw sigs if I clicked the ZAP button it centered the signal within the pass band at the pitch I set. This morning every time I click on ZAP it moves the vfo approximately 4khz lower in freq with each click, what did I change?
Thanks
Tim
NZ8J
Last edited by NZ8J on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

NZ8J
Posts: 2
Joined: Sun Nov 13, 2016 5:24 pm

Re: SDRUno 1.1 ZAP function

Postby NZ8J » Sun Nov 20, 2016 1:36 am

Still can't find any setting causing the problem with ZAP...anyone have suggestions? SDRPlay support??
Thanks
Tim
NZ8J
Last edited by NZ8J on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

KE2KB
Posts: 18
Joined: Fri Dec 02, 2016 1:11 am

Re: SDRUno 1.1 ZAP function

Postby KE2KB » Sat Dec 03, 2016 7:24 pm

On my Windows 10 and Windows 7 SP1 install of SDRUno 1.11, the Zap button doesn't appear to do anything at all, but the VFO button at the bottom of the SP1 window does center the current frequency in the window if zoomed in at least one level. Otherwise, that button does nothing as well.
I have also found that odd things happen when the LO is set differently than the main frequency. I am also just getting started with SDRPlay and Uno.

Frank - KE2KB
Last edited by KE2KB on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 3 guests