SDRuno 1.1 gets start error on Windows XP

Discussions about everything to do with SDRuno
Billy
Posts: 1
Joined: Mon Nov 14, 2016 12:34 pm

SDRuno 1.1 gets start error on Windows XP

Postby Billy » Mon Nov 14, 2016 1:03 pm

Versions 1.03 and 1.04 ran on Windows XP but when I tried starting 1.1 I got a Windows error message with the title bar "SDRuno.exe - Entry Point Not Found" and the message text saying "The procedure entry point RegGetValueW could not be located in the dynamic link library ADVAPI32.DLL" I disabled anti-virus in Norton 360 because it would not let the driver install and thought that would fix the problem but it didn't seem to matter. What could be wrong?
Last edited by Billy on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Tech_Support
Posts: 202
Joined: Mon Jun 01, 2015 7:00 pm

Re: SDRuno 1.1 gets start error on Windows XP

Postby Tech_Support » Mon Nov 14, 2016 4:46 pm

Hello Billy,
Yes, I am afraid this is a bug. We are working on a fix and hope to have one available very soon.

Sincerely

SDRplay Tech_Support

Reason: No reason

w1ctc
Posts: 3
Joined: Tue Oct 04, 2016 1:45 pm

Re: SDRuno 1.1 gets start error on Windows XP

Postby w1ctc » Fri Nov 18, 2016 12:52 pm

Any progress on this?
Last edited by w1ctc on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Tech_Support
Posts: 202
Joined: Mon Jun 01, 2015 7:00 pm

Re: SDRuno 1.1 gets start error on Windows XP

Postby Tech_Support » Fri Nov 18, 2016 1:53 pm

There will be a new early next week.

Sincerely

SDRplay Tech_Support

Reason: No reason

w1ctc
Posts: 3
Joined: Tue Oct 04, 2016 1:45 pm

Re: SDRuno 1.1 gets start error on Windows XP

Postby w1ctc » Fri Nov 18, 2016 2:07 pm

TNX for the efforts.
Bob W1CTC
Last edited by w1ctc on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 3 guests