move installation - seriously slower

Discussions about everything to do with SDRuno
ve4drk
Posts: 1
Joined: Wed Nov 30, 2016 4:06 am

move installation - seriously slower

Postby ve4drk » Wed Nov 30, 2016 4:15 am

I had my RSP1 on my i5 and then the i7 quad core laptops . worked just great.

i moved my sun ultra u40m2 into my shack and installed a clean win7 installation with all updates etc. it is a dual processor, dual cores each - running at 2.2GHz (AMD Opterons). 4GB ram.

the first application to install - my SDRuno app!

for some reason, the SDRuno app cannot handle anything more than 2 to 4MHz bandwidth before it starts to choke and continue a start/stop audio cycle. The process is cycle bound at 50% cpu (taking up 2 cores?) and is intermittent on audio.

I was not expecting that given the cpu power on this machine -- is this normal? or have i some type of misconfiguration?

73, Dan ve4drk
Last edited by ve4drk on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

13dka
Posts: 136
Joined: Sun Feb 14, 2016 8:40 am

Re: move installation - seriously slower

Postby 13dka » Thu Dec 01, 2016 6:31 pm

Among the many opportunities to interrupt processing, your USB port may not provide enough speed to take the needed bandwidth. at 8/10 MHz baseband you're getting close to the limits of a healthy USB2 port, sharing with another device may push it over the cliff.

I'd also check with LatencyMon http://www.resplendence.com/latencymon if there's some driver acting up and causing a lot of DPCs.

Reason: No reason

Richardovellee
Posts: 3
Joined: Fri Dec 16, 2016 9:23 am

move installation seriously slower

Postby Richardovellee » Tue Dec 20, 2016 9:33 am

Hi, Ive just installed Win 7 on a new disk on my PC. How do I move my registration to this new drive please?

Thanks,
Paul
Last edited by Richardovellee on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 2 guests