Uno 1.2 Driver problems with WIN7

Discussions about everything to do with SDRuno
w4aue
Posts: 3
Joined: Thu Nov 02, 2017 6:09 pm

Uno 1.2 Driver problems with WIN7

Postby w4aue » Thu Nov 02, 2017 6:14 pm

Anybody got the fix for driver problems win7(64). Looks like one of the drivers is unsigned (Miric??) but nothing I try to allow unsigned drivers seems to work.

It loaded up and ran fine on one machine same OS - but second machine refuses to run it?

Got me stumped!! :?:

Thanks
Larry
Last edited by w4aue on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

zozio
Posts: 1
Joined: Mon May 08, 2017 4:14 pm

Re: Uno 1.2 Driver problems with WIN7

Postby zozio » Mon Nov 06, 2017 8:18 am

Hello Larry,
I was also stumped with exactly the same scenario here.However, I made the thing to work by a manual install of the previous driver, used in V 1.13, using the Device manager.
The "old" version to be used was 5.22.11.9 d.d. 15/11/2016. The "new" version number is 5.22.11.11 d.d. 26/08/17.
No drawback till today.
Good luck. 73's from Daniel F5HH.
Last edited by zozio on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

w4aue
Posts: 3
Joined: Thu Nov 02, 2017 6:09 pm

Re: Uno 1.2 Driver problems with WIN7

Postby w4aue » Thu Nov 09, 2017 6:18 pm

Daniel,

Thanks for the tip.

I removed the update(1.2) and tried the earlier version 1.13 - the installer kept the new driver - and again when I ran SDRUNO it refused to load the driver (5.22.11.11 d.d. 26/08/17) .

I then deleted everything from scratch and re installed 1.13 in a directory below the "root" - it loaded the old version (5.22.11.9 d.d. 15/11/2016) of the driver and is working fine 1.13 ... that is.

Based on what I been reading about 1.2,--- think I will leave 1.13 running for a while.

Not sure I know how to isolate the old driver so I could manually load it to run with 1.2 as you suggest. When I start screwing around with drivers - Murphy has a field day!!!

Guess there is just something about the .11 version of the driver that some WIN7 installs do not like. Hopefully when the crew at SDRPLAY update 1.2, they will fix the driver install as well!!

Thanks again for your help!
73 & C U on the Radio!
Larry
Last edited by w4aue on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 604
Joined: Wed Jan 07, 2015 7:58 am

Re: Uno 1.2 Driver problems with WIN7

Postby sdrplay » Fri Nov 10, 2017 6:09 am

We have been working on this and have found that the following Microsoft patch is required...

Windows 7 32 bit
https://www.microsoft.com/en-us/downloa ... x?id=46078

Windows 7 64 bit
https://www.microsoft.com/en-us/downloa ... x?id=46148

Best regards,

SDRplay Support

Reason: No reason

w4aue
Posts: 3
Joined: Thu Nov 02, 2017 6:09 pm

Re: Uno 1.2 Driver problems with WIN7

Postby w4aue » Fri Nov 10, 2017 8:08 pm

Thanks Support,

I'll give that patch a try later today. In the mean time I loaded up and tried SDR Console - no problems. Brown has really done a good job with that package.

The RSP1 is doing a great job - just amazing!

Uno is getting there .... !!

Larry
Last edited by w4aue on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 3 guests