DSD+

Discussions about everything to do with SDRuno
kk6mae
Posts: 2
Joined: Sat Jul 02, 2016 10:01 pm

DSD+

Postby kk6mae » Sat Jul 02, 2016 10:05 pm

Hello, can anyone help with getting audio to DSD+. It seems filtered I can see that it is getting there but it is not decoding. I think it is a high pass filter that I can't seem to find and turn off. I can get to work with SDR console.
Thanks
Last edited by kk6mae on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

kk6mae
Posts: 2
Joined: Sat Jul 02, 2016 10:01 pm

Re: DSD+

Postby kk6mae » Wed Aug 03, 2016 1:26 am

Ok I figured it out, I turned off "DEEM" -deemphisis-. This is under EXW -ex control on the reciever control.
Last edited by kk6mae on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

M6MAL
Posts: 2
Joined: Wed Aug 03, 2016 4:14 pm

Re: DSD+

Postby M6MAL » Tue Aug 16, 2016 7:35 am

where do i find this DEEM setting exactly
Last edited by M6MAL on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

g8ixn
Posts: 14
Joined: Thu Aug 11, 2016 2:47 pm

Re: DSD+

Postby g8ixn » Mon Aug 22, 2016 2:17 pm

SDRuno Rx control window at the top look for EXW button then see the DEEM button lower left.
Last edited by g8ixn on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: Tech_Support and 4 guests