SDRuno Issue today

General discussions
KM4FLF
Posts: 3
Joined: Thu Oct 06, 2016 1:16 am

SDRuno Issue today

Postby KM4FLF » Thu Oct 06, 2016 1:32 am

I am running the SDR play with the TS590SG. I am running it through the DRV connector. SDRuno has been working fine since the latest software update.
Today when I turned things on, I have an intermittent receiver drop. every couple of seconds the audio stops and immediately starts back. It does it in all modes and all bands. I tried switching AGC modes, as well as adjusting squelch, but it continues. My animation ....shhhhh---shhhhhhh-shhhhhh=shhhhh.

I reloaded version 1.03 but it didn't correct the problem. I opened the SDR play using HDSDR. I have no problem with this software and everything is working fine.

Any ideas of what gives with SDRuno??

Steve
KM4FLF
Last edited by KM4FLF on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

WhoaNellie
Posts: 18
Joined: Thu Oct 22, 2015 12:37 pm

Re: SDRuno Issue today

Postby WhoaNellie » Thu Oct 06, 2016 4:31 pm

One thing you can do is check and see in both SDRUno and HDSDR what the CPU load is for the program, and for the system overall. I also have had SDRUno stutter on a not-very-powerful computer whereas HDSDR because it uses less resources does just fine.

Reason: No reason

KM4FLF
Posts: 3
Joined: Thu Oct 06, 2016 1:16 am

Re: SDRuno Issue today

Postby KM4FLF » Fri Oct 07, 2016 3:18 pm

Thanks for the reply. Definitely onto something on CPU issues.

I have a Dell Inspiron with a 2GHz processor and 4 GB Ram. I checked CPU and Memory use and there is definitely a major difference between SDRuno and HDSDR.

SDRuno:
50 to 52 % CPU use (On system tray shows 48-52%).
47% physical memory.

HDSDR:
14 to 22% CPU use.
46 % physical memory.

I turned off all background programs except Norton, and it does not make a significant difference in CPU usage. I will say that the skipping is not as bad today when I turned everything on. I have been using SDRuno for about 3 weeks until this issue suddenly appeared.

Is there any setting is the SDRuno software that would minimize CPU usage?

Steve
Last edited by KM4FLF on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 569
Joined: Wed Jan 07, 2015 7:58 am

Re: SDRuno Issue today

Postby sdrplay » Fri Oct 07, 2016 3:41 pm

If you let me know what your settings are (you can send a screenshot to support@sdrplay.com) I can let you know if it's optimum from a CPU point of view. Also, make sure the PERF button is OFF

Best regards,

SDRplay Support

Reason: No reason

KM4FLF
Posts: 3
Joined: Thu Oct 06, 2016 1:16 am

Re: SDRuno Issue today

Postby KM4FLF » Sun Oct 09, 2016 12:03 am

I sent the screen shot to support. I discovered today that Band With seems to be the CPU resource user. I have dropped BW to 7 Mhz and my CPU is running 39% and not stuttering. I will try keeping bandwith 7 or lower and seems to have fixed my issue.

Steve
Last edited by KM4FLF on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest