Problems on some parts

General discussions
ON4LL
Posts: 23
Joined: Wed Jun 10, 2015 1:41 pm

Problems on some parts

Postby ON4LL » Sat Jun 27, 2015 7:29 pm

As you can see on the picture ... I have spikes allover the place.
It starts good and after a second I got all the spikes

All the settings are default

Image
Last edited by ON4LL on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 542
Joined: Wed Jan 07, 2015 7:58 am

Re: Problems on some parts

Postby sdrplay » Wed Jul 01, 2015 6:37 am

Have replied to your email regarding this, requesting more information.

Thanks and best regards,

SDRplay Support
Last edited by sdrplay on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Jimc
Posts: 1
Joined: Sun Jul 12, 2015 11:47 am

Re: Problems on some parts

Postby Jimc » Sun Jul 12, 2015 11:54 am

I get the same issue as ON4ALL describes

I had assumed it was simply an issue with having such wide bandwidth and would require much more expensive hardware to resolve but if a resolution for this exists I'd love to know about it.
Last edited by Jimc on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 542
Joined: Wed Jan 07, 2015 7:58 am

Re: Problems on some parts

Postby sdrplay » Sun Jul 12, 2015 8:35 pm

We are currently investigating ON4ALL's issues. We'll report back here with more information.

Best regards,

SDRplay
Last edited by sdrplay on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests