RSP2 recognized as RSP1

General discussions
spockly
Posts: 1
Joined: Fri Jun 30, 2017 3:46 pm

RSP2 recognized as RSP1

Postby spockly » Fri Jun 30, 2017 3:50 pm

I recently purchased an RSP2 and have been running into problems installing the drivers. Each time I try to install either SDRuno or any of the other installers off the SDRplay site the RSP1 drivers install. I've tried this on multiple computers and have even tried manually setting the driver to RSP2. Once this is done SDRuno doesn't recognize that any SDR is connected. I'm sure this is the same problem as highlighted in this post, but I was unable to resolve it using the advice given in it.

viewtopic.php?f=7&t=1737&p=5558&hilit=driver#p5558
Last edited by spockly on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Tech_Support
Posts: 228
Joined: Mon Jun 01, 2015 7:00 pm

Re: RSP2 recognized as RSP1

Postby Tech_Support » Fri Jun 30, 2017 8:14 pm

Hello Spockly,
Please contact us via our support ticketing system: http://www.sdrplay.com/support/

We will try resolve this for you.

Best regards

SDRplay Tech_Support

Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 5 guests