New installation, only Port B works

General discussions
nsixvl
Posts: 8
Joined: Wed Jul 12, 2017 8:17 pm

New installation, only Port B works

Postby nsixvl » Wed Jul 12, 2017 8:35 pm

I just purchased the RSP2, but only Port B works. Port A appears dead. I'm running Windows 10 Pro. Had some problems with the initial installation. Had to change USB cables in order to get the drivers to install. Noticed the unit appeared dead. There is a still background noise and appear to be spurs every 10 kHz.

So I took the unit back to HRO and hooked it up on their demo laptop. Presto the unit works on both ports A and B! So there is something wrong with my installation. I've already tried uninstalling, rebooting, and reinstalling the software several times, but with no success. I could try a different PC, but prefer to fix the one I'm using. It is a MacBook Pro running Windows 10 Pro under Bootcamp. I've had no issues before running other software using the USB ports. I think something is glitched in the drivers setup.

Any suggestions? How do I contact support?

de Steve N6VL
Last edited by nsixvl on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 610
Joined: Wed Jan 07, 2015 7:58 am

Re: New installation, only Port B works

Postby sdrplay » Wed Jul 12, 2017 9:14 pm

You can contact support here: http://www.sdrplay.com/support - open a new ticket and select report a problem. You'll get routed to the appropriate team for your region to help you.

Best regards,

SDRplay Support

Reason: No reason

nsixvl
Posts: 8
Joined: Wed Jul 12, 2017 8:17 pm

Re: New installation, only Port B works

Postby nsixvl » Wed Jul 12, 2017 10:37 pm

Okay, I opened a trouble ticket. But the system does NOT let me view my open tickets. So I don't know the ticket number
Last edited by nsixvl on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 610
Joined: Wed Jan 07, 2015 7:58 am

Re: New installation, only Port B works

Postby sdrplay » Wed Jul 12, 2017 11:56 pm

We've received the ticket. You will have received emails from the system and our support team. Please check your spam folders if you haven't received them.

Best regards,

SDRplay Support

Reason: No reason

nsixvl
Posts: 8
Joined: Wed Jul 12, 2017 8:17 pm

Re: New installation, only Port B works

Postby nsixvl » Thu Jul 13, 2017 1:33 am

I don't have anything in my inbox. I wonder if I entered the wrong email address. The Chrome browser auto entered the fields. Was the ticket sent to a Yahoo email address? Sometimes Yahoo mail gets stuck and not delivered right away on rare occasions.
Last edited by nsixvl on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 610
Joined: Wed Jan 07, 2015 7:58 am

Re: New installation, only Port B works

Postby sdrplay » Thu Jul 13, 2017 5:46 am

Actually I think I may have got your info mixed up with someone else's. There are no recent tickets with your name. Can you go to the page and re-submit the ticket. Please make sure that it completes successfully and it will come straight through to us.

Best regards,

SDRplay Support

Reason: No reason

nsixvl
Posts: 8
Joined: Wed Jul 12, 2017 8:17 pm

Re: New installation, only Port B works

Postby nsixvl » Thu Jul 13, 2017 3:16 pm

I just got a reply in my inbox. The moderator can ignore my previous post from a few minutes ago.

Thank you for your patience! I can now work with support apart from this forum.

de Steve N6VL
Last edited by nsixvl on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests