Virtual Audio Cable

General discussions
g4tra
Posts: 2
Joined: Tue Sep 29, 2015 2:53 pm

Virtual Audio Cable

Postby g4tra » Tue Sep 29, 2015 2:57 pm

I guess this question must have been asked before, but can anyone point me to a free VAC program without audio water-marks.
I need to link HDSDR and HRD together for decoding purposes.
Many thnaks
Last edited by g4tra on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

DaveB
Posts: 129
Joined: Sun Feb 01, 2015 6:04 pm

Re: Virtual Audio Cable

Postby DaveB » Tue Sep 29, 2015 9:38 pm

So far the only one I came across is VB Cable but the free version only does 96kHz sample rate - is that sufficient for your purpose? I needed to buy VAC (the pain soon faded :) ) and to decode the RDS data in FM broadcast a sample rate of 96 kHz is needed.

Another possibility to explore - if you have Windows - is whether you have an audio device called "StereoMixer". It is normally disabled, or in my case I had to upload the latest Realtek HD Audio software to replace the PC makers custom drivers. If you can get that going then it takes the output from the speakers and other programs can select "StereoMixer" instead of mic input. You have to make sure you set up the Speakers and Stereomixer to the sample rate you need ie. 96kHz or 192 kHz.

Do a search on the internet will bring up all the info to find and enable or install and enable this Audio driver.

David
Last edited by DaveB on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

g4tra
Posts: 2
Joined: Tue Sep 29, 2015 2:53 pm

Re: Virtual Audio Cable

Postby g4tra » Wed Sep 30, 2015 8:07 am

Thanks Dave, I downloaded and installed VB Audio OK, it appears in Digital Master (part of HRD) and HDSDR, but I cannot get them all, plus my PC speakers, to all talk nicely to each other. Get 2 OK but not all 3.
Last edited by g4tra on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest