Buzz in AM mode

General discussions
pczapski
Posts: 3
Joined: Mon Oct 23, 2017 6:08 am

Buzz in AM mode

Postby pczapski » Mon Oct 23, 2017 6:21 am

Hi,

I am a new user of SDRPlay RSP2. I am also a user of RTL donge V3.

I have two different antenna configurations, for HF and higher bands:
1) Multiband GP (40-10m+6m), LW 19.5m, Inv-V 40m
2) VHF/UHF GP

When I am using my RSP2 and 1 I have strange buzz in AM mode, regardless HF, VHF or UHF bands.
If 2 is connected to RSP2 then it's fine.

However, I can use my RTL dongle with 1 and 2 and there is no buzz in AM.

Changing settings in SDRUno (IF, zero IF, LNA, AGC, and so on) or switching to other software does not help. Even my chinese DEGEN DE1103 does not have such AM buzz problems.

First 10s are reception with antenna 1, next few seconds are with antenna 2.
https://drive.google.com/file/d/0ByqvjU ... sp=sharing

Any ideas?

Paul
Last edited by pczapski on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

pczapski
Posts: 3
Joined: Mon Oct 23, 2017 6:08 am

Re: Buzz in AM mode

Postby pczapski » Mon Oct 23, 2017 6:52 am

I did spectrum analysis for the first 5s (antenna_1)

2017-10-18_1905401.jpg
2017-10-18_1905401.jpg (86.92 KiB) Viewed 340 times


and for the 15-20s (antenna_2)
2017-10-18_1905402.jpg
2017-10-18_1905402.jpg (94.99 KiB) Viewed 340 times


If you look at antenna1 analysis it looks that this buzz is like 50Hz and its harmonics. Why?

Paul
Last edited by pczapski on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

DanubeBCL
Posts: 179
Joined: Sat Jul 02, 2016 12:39 pm

Re: Buzz in AM mode

Postby DanubeBCL » Mon Oct 23, 2017 11:43 am

There are often ground loops between the antenna ground and PC/audio amplifier ground. You seem to have a lot of 50 Hz and harmonics in both receivers. I think the SDR software for the RTL dongle has a highpass filter suppressing the 50 Hz part more than SDRUno. Or do you use the same SDR software for both?
A solution could be either an isolating RF transformer at the receiver coax input or an isolating audio transformer at the audio amplifier input (something often used in young people's car audio power amps). I use the latter. Without it I also have a lot of hum in my PC speakers. Even at normal sound playback when no receiver and antenna are involved.
73, Heinrich

Reason: No reason

Tech_Support
Posts: 235
Joined: Mon Jun 01, 2015 7:00 pm

Re: Buzz in AM mode

Postby Tech_Support » Mon Oct 23, 2017 12:52 pm

Hello Paul,
This problem can occur if you have a coaxial feed cable that runs close to mains wiring. We have seen people able to couple several volts of signal on to the shield of the coaxial feed cable. The problem is usually more prevalent on port A than on port B. This is because port A has a better low frequency response than port B and a highly sensitive on-board LNA. If this is the case, look carefully at where your feed cable runs and grounding the feed cable at the RSP2 antenna can help. We also had one user who found that applying a resistive shunt of several kilo ohms across the RSP end of the cable eliminated the problem which was most likely due to capacitive coupling.

Sincerely

SDRplay Tech_Support

Reason: No reason

pczapski
Posts: 3
Joined: Mon Oct 23, 2017 6:08 am

Re: Buzz in AM mode

Postby pczapski » Mon Oct 23, 2017 1:21 pm

Dears,

Thanks guys for a lot of suggestions. I have assumed that SDRPlay USB port has galvanic isolation, so it explains ground loop problems and the exact 50Hz buzz and harmonics. I thought that it could be some failure.

I have checked SDRPlay with SDRUno and SDR#, same results, e.g. AM buzz on all bands, even SSB is slightly distorted.

Secondly, I live in a typical block apartments, and recently technicians "upgraded" lift with inverter that probably lacks RF filtering. If the lift is running the whole HF up to 10MHz is closed (9+++dB). Cables that feed my HF antenna goes close to the place where lift motor inverters are located. The noise level is so huge that my TS-2000 is useless on HF (each band 55-57 noise level), only IC-7600 can cope positively with the noise background. So far, excluding buzz problem SDRPlay also perform nicely on HF.

Definitely, I cannot change antenna cable locations. I use H1000 cables with shielding around 90dB.

I will check with some 1:1 transformer between SDRPlay and antenna, so it will cut ground loop problem.

Do you think that USB galvanic isolator can be used with SDRPlay? It allow for speed up to 12Mbit only, https://www.ebay.com/sch/i.html?_odkw=U ... 0&_sacat=0
I think USB isolator can be the best sollution, since antenna transformer will not perform well on all bands.

Paul
Last edited by pczapski on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: DK7OB and 3 guests