error new version of the API 1.6.0

General discussions
EA7HGL
Posts: 4
Joined: Wed Mar 04, 2015 6:42 pm

error new version of the API 1.6.0

Postby EA7HGL » Thu Dec 24, 2015 9:58 am

Regards.
I installed the new version of the API 1.6.0.
When you start SDRsharp, HDSDR, etc.
Throw an error: Failed to Apply LO Plan.
I uninstalled and reinstalled all the software without results.

any solution?

My system: Windows 7 x64.

Thank you
Last edited by EA7HGL on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Tech_Support
Posts: 242
Joined: Mon Jun 01, 2015 7:00 pm

Re: error new version of the API 1.6.0

Postby Tech_Support » Thu Dec 24, 2015 10:24 am

Have you installed the latest version of the ExtIO plugin?

Sincerely

SDRplay Tech_Support
Last edited by Tech_Support on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

EA7HGL
Posts: 4
Joined: Wed Mar 04, 2015 6:42 pm

Re: error new version of the API 1.6.0

Postby EA7HGL » Thu Dec 24, 2015 10:34 am

Installed versions:
SDRplay_EXTIO_Installer_v3.5.exe
MiricsSDRAPIInstaller_1.6.0.exe

SDR-RADIO-PRO.com with no problem.

With the previous version had no problems.
Last edited by EA7HGL on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

EA7HGL
Posts: 4
Joined: Wed Mar 04, 2015 6:42 pm

Re: error new version of the API 1.6.0

Postby EA7HGL » Thu Dec 24, 2015 10:47 am

Solved.

In console configuration press "Load Defaults".

Saved profiles give error.

Thank you.
Last edited by EA7HGL on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 4 guests