No adjustments

General discussions
kevtheskin
Posts: 7
Joined: Tue Mar 31, 2015 4:17 pm

No adjustments

Postby kevtheskin » Sun Jan 10, 2016 10:55 am

Hello all.
I cant get any adjustments to work with latest Api update on Sdr# v1430?
If I set band width to anything above 1.5mhz it does not take also not showing spot frequencies that I use for calibration (local air info on 131.350). Compaired to my previous version of Sdr# and all good. Is the Sdr# people not supporting us anymore


Thanks Kev
Last edited by kevtheskin on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Tech_Support
Posts: 196
Joined: Mon Jun 01, 2015 7:00 pm

Re: No adjustments

Postby Tech_Support » Sun Jan 10, 2016 1:30 pm

Hello Kev,
We saw something similar with r1430 of SDR#. We found that stopping and re-starting SDR# seemed to clear the problem. At this stage, we have no idea why this might occur.

Sincerely

SDRplay Tech_Support
Last edited by Tech_Support on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

DaveB
Posts: 129
Joined: Sun Feb 01, 2015 6:04 pm

Re: No adjustments

Postby DaveB » Mon Jan 11, 2016 1:56 pm

Something else I've spotted with build 1430 and SDRPlay# - on WFM I only get audio on the stronger signals - it very much looks like the squelch - which doesn't normally affect WFM - is in operation and can't be over-ridden. Switching to NFM or AM - with obvious distortion - the squelch works.

Has anyone else noticed the same thing?

I'm keenly following the SDR console developments.

David
Last edited by DaveB on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 1 guest