SDRplay_SDRuno Ver. 1.23.1 HAS BIG PROBLEMS PERHAPS...!!

Post information or questions regarding SDRplay products here
glovisol
Posts: 79
Joined: Thu May 10, 2018 6:42 pm
Location: Piedmont, Italy

SDRplay_SDRuno Ver. 1.23.1 HAS BIG PROBLEMS PERHAPS...!!

Postby glovisol » Mon Jul 09, 2018 6:47 pm

Today I downloaded Ver. 1.23.1.

I de-installed Ver. 1.23 first, then installed the new version. I found severe intermodulation on all bands and at all settings. There must be severe problems there.....

Before re-installing Ver 1.23, I re-installed Ver. 1.22 (even though I operate an RSPduo). I may be wrong, but noise performance with Ver. 1.22 on the 20 m band seems far superior.....Perhaps a second opinion should be in order.

glovisol

Reason: No reason

Tech_Support
Posts: 336
Joined: Mon Jun 01, 2015 7:00 pm

Re: SDRplay_SDRuno Ver. 1.23.1 HAS BIG PROBLEMS PERHAPS...!!

Postby Tech_Support » Mon Jul 09, 2018 8:55 pm

Hello glovisol,
The only change between 1.23 and 1.23.1 is a change to the API to correct a bug that was affecting the RSPduo tuner 2 at a 10 MHz sampling rate. Nothing else has changed.

Can you confirm what hardware you are using and post screen shots that show the effects you are seeing? Ideally open up a support ticket so that we don't miss you posts.

Sincerely

SDRplay Tech_Support

Reason: No reason

glovisol
Posts: 79
Joined: Thu May 10, 2018 6:42 pm
Location: Piedmont, Italy

Re: SDRplay_SDRuno Ver. 1.23.1 HAS BIG PROBLEMS PERHAPS...!!

Postby glovisol » Tue Jul 10, 2018 12:38 pm

Hello Tech. Support,

Today I tried to investigate the problem as per your instructions. I de-installed Ver. 1.23 and re-installed Ver. 1.23.1. SDRuno installed smoothly and I tested it all morning without any problem. I cannot explain what happened yesterday when for half an hour it was mis-behaving and showing such a level of intermod I could not read the received SSB signals, compelling me to go re-install Ver. 1.23. The only explanation could be that something went wrong during installation.

Anyway all O.K. now, Ver. 1.23.1 installed again & working and apologies for a false alarm!

Kind regards,

glovisol

PC: Lenovo X61 laptop
O.S.: Windows 7 Professional /32 Bit
Processor: Intel Core 2 Duo, CPU T 7300@ 2 GHz
RAM: 3 GB

Reason: No reason


Return to “SDRplay related”

Who is online

Users browsing this forum: No registered users and 11 guests