[Linux] Mirics libmirsdrapi-rsp.so requires GLIBC6 (ver 2.14)

Post information or questions regarding SDRplay products here
mikew
Posts: 1
Joined: Wed Dec 09, 2015 8:48 pm

[Linux] Mirics libmirsdrapi-rsp.so requires GLIBC6 (ver 2.14)

Postby mikew » Wed Dec 09, 2015 9:02 pm

.. which is too bad, because I'm using Debian Wheezy, which doesn't have it.

Looks like I will have to upgrade to Jessie. Or switch to Ubuntu 14.04.
What a a pain.
Last edited by mikew on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Return to “SDRplay related”

Who is online

Users browsing this forum: No registered users and 2 guests