Page 1 of 1

Lots of unit

Posted: Tue May 14, 2019 12:23 pm
by buildomething
Just bought the SDR2PRO and did a fresh install as per instructions on my desktop running windows 10.

Everything loaded ok....but all I hear is noise. Tried all ant ports with same results. Thought it was the unit and took it back to the vendor. He installed software using windows problem. Worked like a charm...on all 3 ant ports. I left feeling pretty stupid.

Came home, uninstalled everything, reinstalled as per instruction....still same issue. However, without ant noise floor was about -130 dbm, with ant about -120dbm.

I did not change any settings other than selecting which ant port to use.

Installation procedure was identical to what the vendor did. We both installed the latest version of software.

I'm at a loss. Any ideas or suggestions?


Richard - VE3FAC

Re: Lots of unit

Posted: Tue May 14, 2019 2:55 pm
by g1hbe
Are you entering the frequency correctly. Default entry uses kHz, to enter MHz use the MHz button. I'm not sure if you are new to SDRUno or not, but this is a major source of confusion for newcomers. For instance, entering 14.2 <enter> would put you on 14.2 kHz and you probably would receive nothing.
Have you tried the 'band' buttons? They'll take you straight to the band you want.

If you are still having trouble, can you post a screenshot of SDRUno ?

Re: Lots of unit

Posted: Tue May 14, 2019 6:00 pm
by buildomething
Hello Andy and thank you for you quick reply.
I did take a screen shot but could not attach it to this board due to its size.
I'm just trying to wrap my head around Windows 10 and what I used to do in seconds is taking forever......I like XP school... :D
therefore I have not been able to resize the screen that is usable to this board at this time.

Everything looks the frequency is right on 40 meters at 7.150mhz as per the display for the ham band. Its exactly as it was when I left the store....except mine doesn't show any signal. I'll keep slogging on here. If you pm me, I'll send you my email address and then I can send the pic.



Re: Lots of unit

Posted: Sat May 18, 2019 12:46 pm
by ON5HB
Try setting it to Zero-IF or LowIF and set the gain to about 50%, see what happens.