SDRPlay Issues with Xubuntu 15.10 while building gnuradio-osmosdr

Post information or questions regarding SDRplay products here
corq
Posts: 11
Joined: Sat Jan 30, 2016 2:21 am

Re: SDRPlay Issues with Xubuntu 15.10 while building gnuradio-osmosdr

Postby corq » Sun Jan 31, 2016 7:11 pm

So my last post is still in moderation but I followed instructions in post after initial Soapy build failure and stepping though these installs worked, went back to build CubicSDR with Success!

Current Build of all the things:

Code: Select all

# lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 15.10
Release:   15.10
Codename:   wily



Code: Select all

# uname -a
Linux CORQBUNTU 4.2.0-25-generic #30-Ubuntu SMP Mon Jan 18 12:31:50 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux


Code: Select all

# SoapySDRUtil --info
######################################################
## Soapy SDR -- the SDR abstraction library
######################################################

API Version: v0.4.1-g0768722a
ABI Version: v0.4-2
Install root: /usr/local
Module found: /usr/local/lib/SoapySDR/modules/libsdrPlaySupport.so
Loading modules... done
Available factories...null, sdrplay,


Note to self, 'ldconfig' is your friend after liquid and Soapy builds succeed, I omitted this step in my first attempt, and usually know better.

So, my install order:


Hope this helps someone on 15.10!
Last edited by corq on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRplay related”

Who is online

Users browsing this forum: No registered users and 5 guests