API 1.54 on Linux - some questions

Post information or questions regarding SDRplay products here
DK7OB
Posts: 47
Joined: Thu Mar 24, 2016 7:14 am

API 1.54 on Linux - some questions

Postby DK7OB » Tue Jul 12, 2016 3:10 pm

Hello,
I just installed the new API 1.94 on Ubuntu 16.04.

I am running gqrx with gnuradio / gr-osmosdr / SoapySDR / SoapySDRPlay, all compiled from source using the source from the git repositories.

Gqrx is running, so the new API seems to be working.

But I have some questions:
1. How to tell which API I version I am running? The previous version generated a lot of debug output, so I could see what version was running. The new version is rather quiet.

2. I can not set the HW frequency below 100 kHZ. If I understand correctly, the new API supports frequency down to 10 kHZ.

2a. I see the frequency range i hard coded in SoapySDRPlay, at least in the source I am using. This source is from pothosware git master with latest log entry from Feb 2016. So I am wondering if this is the version is the most recent one.

Regards,
Wolfgang DK7OB
Last edited by DK7OB on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Return to “SDRplay related”

Who is online

Users browsing this forum: No registered users and 1 guest