Disaster with API 1.94 (*1.95) and Sharp 1361

Post information or questions regarding SDRplay products here
DaveB
Posts: 129
Joined: Sun Feb 01, 2015 6:04 pm

Disaster with API 1.94 (*1.95) and Sharp 1361

Postby DaveB » Thu Jul 14, 2016 2:01 pm

I installed API 1.95 and installed the latest ExtIO to HDSDR folder. That is all I dsid - HDSDR works - but I think the decimation is flaky.

Then I went back to my tried and tested SDR# build 1361 - and it just sat there not running SDRPlay!!! Just a blank waterfall.

So I uninstalled Mirics 1.95 - rebooted and then re-installed API 1.8.1 - and SDRSharp build 1361 still won't work!!

So until I can find out what has gone wrong - with the help of SDRPlay support - DON'T install the new API if you are running Sharp 1361. It appears to break it.

Hope the moderators will fast track this post - cos until we get decent recording facilities and a 192 kHz audio output to RDSSpy - SDRUno doesn't match my needs and the needs of other FM-DXers.

David
Last edited by DaveB on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 541
Joined: Wed Jan 07, 2015 7:58 am

Re: Disaster with API 1.94 (*1.95) and Sharp 1361

Postby sdrplay » Thu Jul 14, 2016 3:46 pm

Hi Dave,

Strange, 1361 working fine here. I would suggest cleaning out the registry by removing...

[HKEY_CURRENT_USER\Software\SDRplay\Settings]

Contact us at support@sdrplay.com if you are still having problems and we'll get to the bottom of it.

Best regards,

SDRplay Support
Last edited by sdrplay on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRplay related”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests