API 2.09 problems "device driver software was not successfully installed"

Post information or questions regarding SDRplay products here
EA2OK
Posts: 5
Joined: Wed Nov 16, 2016 10:54 pm

API 2.09 problems "device driver software was not successfully installed"

Postby EA2OK » Sun Dec 25, 2016 11:22 pm

I have problems installing the new API 2.09. I have tried the installation in 2 different ways (allways run as administrator):

1- SDRuno 1.12 + hardware driver
2- HDSDR 2.75 Beta3 + driver/API/EXTIO plugin

Both ways, when I get to the point where the program asks me to connect the device, a message appears telling me that "device driver software was not successfully installed". I have a RSP1, use Windows 7 64 bits, my previous API is version 1.97.

Does anyone else have this problem?

Juanjo EA2OK
Last edited by EA2OK on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

EA2OK
Posts: 5
Joined: Wed Nov 16, 2016 10:54 pm

Re: API 2.09 problems "device driver software was not successfully installed"

Postby EA2OK » Mon Dec 26, 2016 5:04 pm

Problem solved!

I´ve been able to install everything, but previously uninstalling all the programs, drivers and deleting all related folders...... starting from zero.

I think the installer needs to be improved

73
Juanjo EA2OK
Last edited by EA2OK on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRplay related”

Who is online

Users browsing this forum: No registered users and 2 guests