New API/ EXT IO not compatible with SDR#

Post information or questions regarding SDRplay products here
DaveB
Posts: 132
Joined: Sun Feb 01, 2015 6:04 pm

New API/ EXT IO not compatible with SDR#

Postby DaveB » Sun Jan 22, 2017 6:56 pm

Only SDR# 1361 and HDSDR offer anywhere near the functionality I require for FM DXing. SDR# offers a full frequency scanner which is invaluable during openings and unfilter 192kbps audio to feed to an external RDS decoder program. I have an RSP1 original.

I tried installing EXTIO PLUGINS – VERSION 1.0 and found that SDR# 1361 would not work with it. I had to revert back to API 3.97 with ExtIO 3.9.1.

The thing is I would like to keep up with the development of SDR-Console and SDR-Uno.

Any suggestions from the SDRPlay team (as per my e-mail query of 11 Jan 2017)? eg a manual installation of the latest API and the driver? or being able to run two APIs? So I can have my SDR#1361 - and update the other SDR software.

DAvid

Reason: No reason

Return to “SDRplay related”

Who is online

Users browsing this forum: No registered users and 4 guests