WX Sat Reception Question

Discussions about everything to do with SDRuno
KA1OWC
Posts: 18
Joined: Thu May 11, 2017 9:59 pm

WX Sat Reception Question

Postby KA1OWC » Thu Aug 17, 2017 2:54 am

Hi: I am using an RSP-1 and SDRuno to attempt to receive WX satellite photos...Most of my pictures are full of some sort of artifact that I cannot identify...I am wondering if anyone has any suggestions as to the setting in SDRuno that I should be using...I realize that every setup is different, but I am wondering if there are any common denominators that may help me? Could I be overdriving the reception? Should the volume into the decoding software (WXtoIMG) be higher or lower...Is it better to overdrive a bit or under drive? I have been running at about 50% volume...If I go below about 40% no image at all appears...Above 50% and the artifact appears...Any basic suggestions or guidance will be most welcome! Is there an easier program to begin with than WXtoIMG?...Thanks for your advice!

Steve KA1OWC

Reason: No reason
Steve Ziegler
KA1OWC
Lieutenant Colonel (Ret)
United States Army

Mike2459
Posts: 18
Joined: Mon Jul 24, 2017 8:24 pm

Re: WX Sat Reception Question

Postby Mike2459 » Thu Aug 17, 2017 5:28 am

It sounds like sound enhancement is enabled in your soundcard. It is enabled by default on some systems. I have a Creative soundcard, on it the special effects are called EAX effects. They must be disabled when decoding FAX or any other digital signals.

There is a level meter on the lower right side in Wxtoimg. I try to keep it in the green zone. You can run a manual recording test by recording background noise using the mode and bandwidth settings normally used for reception. The background noise will be a slightly greater amplitude than actual Sat signal reception. I usually try to keep it around 60-70%.
Last edited by Mike2459 on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

KA1OWC
Posts: 18
Joined: Thu May 11, 2017 9:59 pm

Re: WX Sat Reception Question

Postby KA1OWC » Thu Aug 17, 2017 1:43 pm

Should I have agc and lna active? Thanks!

Reason: No reason
Steve Ziegler
KA1OWC
Lieutenant Colonel (Ret)
United States Army

Mike2459
Posts: 18
Joined: Mon Jul 24, 2017 8:24 pm

Re: WX Sat Reception Question

Postby Mike2459 » Thu Aug 17, 2017 7:31 pm

I usually leave AGC off - it doesn't seem to make much difference.

The LNA gain is something you'll have to tinker with. I usually have it set to maximum but back it off one click if there is any overload. I also have an inline LNA mounted at the antenna - It's a Radio Shack TV antenna signal booster.
Last edited by Mike2459 on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 3 guests