trying to use SDRuno with Kenwood TS-850S

Discussions about everything to do with SDRuno
Gbujold
Posts: 4
Joined: Fri Dec 29, 2017 5:26 pm

trying to use SDRuno with Kenwood TS-850S

Postby Gbujold » Sat Dec 30, 2017 10:49 pm

Anyone,

I am trying to make use of my old Kenwood TS-850S with a new'ish SDRPlay RSP2. I connected Antenna "A" to the TS-850S IF Output; but now I am trying to configure SDRuno to work with my setup. I am aware of the output frequency 8,830,000 Hz coming out of the IF output connector and have configured the Main setting OFFSET to a value of "8830000" for OFFS1 setting. I also have the Main setting ORIG Set IF output Frequency to a value of "8830000" and connected to OmniRig server.

Unfortunately the SDRuno Main SP shows a LO of 8,830,000 but the frequency is not showing the Kenwood frequency (example: 7.146.50), it's showing a value close at: 8,831,500 ; instead of showing a value of 7.146.50.

If anyone could tell me what I am doing wrong, I would greatly appreciate. I would require very detailed instructions and settings, I should be using with my Kenwood TS-850S. Kind Regards.
Last edited by Gbujold on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

_n1eu
Posts: 3
Joined: Sun Dec 31, 2017 4:42 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby _n1eu » Sun Dec 31, 2017 4:45 pm

I need similar assistance getting SDRuno working with my Omni VI+ 9MHz i.f. output. I can't find setup info, particularly about offset settings etc, in the manual or anywhere else.

Thanks & 73,
Barry N1EU
Last edited by _n1eu on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

_n1eu
Posts: 3
Joined: Sun Dec 31, 2017 4:42 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby _n1eu » Sun Dec 31, 2017 9:13 pm

Unless somebody posts info to the contrary, I am going to assume that the tracking IF Panadapter functionality in SDRuno does not actually fully exist.

73, Barry N1EU
Last edited by _n1eu on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Gbujold
Posts: 4
Joined: Fri Dec 29, 2017 5:26 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby Gbujold » Tue Jan 02, 2018 3:15 pm

I was under the impression that since version 1.13 that the "IF Output" capabilities existed. I simply cannot find any documentation on it.

Refer to:
SDRuno Version 1.13 released, with IF Output support for ... - SDRplay
https://www.sdrplay.com/sdruno-version-1-13-released-with-if-output-support-for-panadapters/

I have looked, in the last few days on links, that I could find via Google, but nothing helped yet. I have found out a lot more about SDRuno, but in trying to resolve this issue, I seem to have found more challenges with SDRuno. Maybe we need Volume 2 of a cookbook. hihi.

Kind regards,
Last edited by Gbujold on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Roger
Posts: 217
Joined: Fri Dec 29, 2017 7:59 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby Roger » Sun Jan 07, 2018 7:27 am

_n1eu wrote:Unless somebody posts info to the contrary, I am going to assume that the tracking IF Panadapter functionality in SDRuno does not actually fully exist.

73, Barry N1EU


I believe I read on the SDRPlay Facebook page that this is being improved in SDRUno version 1.2 which is currently in beta test and scheduled for release shortly.

Reason: No reason

_n1eu
Posts: 3
Joined: Sun Dec 31, 2017 4:42 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby _n1eu » Sat Jan 13, 2018 11:20 pm

I just had a long conversation with Andy Play on the Facebook page. What I was failing to do was to push the RSYN1 button in the RX control window. So I now have a tracking IF panadapter using SDRuno. As far as I know, there are no configurable settings for per mode offsets, so I need to tweek the if Output Frequency setting in the Main Settings-ORIG window. For example, instead of 9.000.000Hz, I have to set it to 9003.000Hz for USB

73, Barry N1EU
Last edited by _n1eu on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Gbujold
Posts: 4
Joined: Fri Dec 29, 2017 5:26 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby Gbujold » Mon Jan 15, 2018 1:29 am

Barry N1EU,

I just had a long conversation with Andy Play on the Facebook page. What I was failing to do was to push the RSYN1 button in the RX control window. So I now have a tracking IF panadapter using SDRuno. As far as I know, there are no configurable settings for per mode offsets, so I need to tweek the if Output Frequency setting in the Main Settings-ORIG window. For example, instead of 9.000.000Hz, I have to set it to 9003.000Hz for USB


OK, I think I am understanding all of what you said, so now I have more questions. For the record, I just upgraded to 1.21. I understand that if you do not use RSYN1 button in the RX control, it won't work. Got it.

My Panadapter is not showing me the correct information on the band. I hear on my TS-850 somebody on 3,700; but my panadapter view is not showing any signals.

I am seeing on the Panadapter windows (Main SP window) the radio frequency is changing. I got that working by playing with the "RX window settings -- ORIG tab. Can you tell me which of the four options you have checked-marked? And if you are using Omni-Rig or if you are going direct via the CAT tab in RX-Settings?

After this I went to the MAIN Settings ORIG-Tab. Here I show On-Line (TS-590/TS-850S); this looks good. On the same tab I also added in the "Set IF Output Frequency" the value of "8830000" for the off-set of my TS-850S. With or without a value in here, it does not seem to make a difference.

At this point I am wondering if I have to lock LO frequency or not... also Starting / stopping SDRuno between settings change sometimes seems to work and other times not so much (Ctrl-W or Enter / depending on the field). Still no success on my side.

I will keep trying, and if I ever figure it out, I'll let folks know here. Thanks for listening and helping.

73, VE2CXA
Last edited by Gbujold on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

sdrplay
Posts: 944
Joined: Wed Jan 07, 2015 7:58 am

Re: trying to use SDRuno with Kenwood TS-850S

Postby sdrplay » Mon Jan 15, 2018 8:21 am

If you are using the IF output port from your rig, here is a quick start guide...

Firstly, I would reset SDRuno registry settings. It's not totally necessary, but if you have been using offsets then this is wrong, and it's better to start from a known position.

The IF output is a fixed frequency, so setting an offset (which by definition is not fixed) isn't the right thing to do.

In the Main Window SETT panel, under ORIG, set the IF output frequency and press enable. You need to know what the fixed IF output frequency is for this to work.

Now, you have 2 ways to use this mode. You can either keep SDRuno in sync with the rig automatically using Omni-Rig or not. If you want to keep the rig in sync with SDRuno, you will need Omni-Rig configured correctly and then press the RSYN button in the Rx control window. If all is well, you will now see SDRuno track with the rig as you change the rig frequency.

The centre of the SDRuno spectrum display will always be the rig VFO frequency. You can adjust the sample rate and decimation to better fit the IF output port bandwidth. It's probably only a few hundred kHz, so I normally set the sample rate to 2 and the DEC to 4 or 8

You can also type in a VFO frequency into the RX control window or you can use the mouse scroll wheel in the SP1 Main SP panel to set the rig VFO frequency.

Over time we will improve this mode, but for now this is primarily all you need to do. Hope that helps.

Best regards,

Andy
Software Development

Reason: No reason

ultravista
Posts: 26
Joined: Thu Jun 22, 2017 3:40 pm

Re: trying to use SDRuno with Kenwood TS-850S

Postby ultravista » Thu Apr 05, 2018 2:33 am

Andy - the IF OUTPUT is missing from my SDRuno. How do I get to this setting?
Attachments
Untitled.png
Untitled.png (32.98 KiB) Viewed 5188 times

Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 2 guests