RSP1A

General discussions
W9KJO
Posts: 60
Joined: Thu Oct 06, 2016 3:38 pm

RSP1A

Postby W9KJO » Fri Jan 12, 2018 2:29 am

Just got the RSP1A. Says its improved over the RSP1. not sure how.

Unplugged RSP-1 and hooked up RSP-1A. Restarted software. No signals whatsoever.

So what is wrong? Perhaps drivers?

BTW I'm still running the 1.04 because the decadation settings in the newer version keep causing all kinds of problems no matter what I set them on.

Help please

Reason: No reason

W9KJO
Posts: 60
Joined: Thu Oct 06, 2016 3:38 pm

Re: RSP1A

Postby W9KJO » Fri Jan 12, 2018 2:32 am

put the RSP-1 back in works perfectly.

Is the RSP-1A bad?

Reason: No reason

W9KJO
Posts: 60
Joined: Thu Oct 06, 2016 3:38 pm

Re: RSP1A

Postby W9KJO » Fri Jan 12, 2018 4:54 pm

Tech support contacted me

must run v1.21 with RSP-1A

I had a problem when I first loaded it and had to take my windows 7 PC to a restore point to repair the PC. it would not start up. Once I did that I reinstalled v1.21 and now it seems to be working fine.

I reinstalled the V1.21 and before running it restarted my pc this time. I previously moved v1.04 to another folder and created a shortcut for it.

I now have both versions running. The restore then re-installation appears to have resolved the cat control problems.

So I am now running v1.21 in SSB with cat control to CommCat and my rig. Works great. I am also running v1.04 with five receivers, one as a base freq and then two on 80m and two on 40m with 6mhz bandwidth monitoring digital modes with Fldigi and Virtual Sound Cards. All is working and running my processor at an average of 80%.

I will leave this up for a couple of days to see how it runs.

In comparing the two RSP’s and software it appears on 40m that the RSP1A has better filtering than the RSP1. It will be interesting to see how it filers on 80m this evening as I have an FM commercial tower almost in my back yard which has often been a problem.

Thanks and have a great day.

Reason: No reason

Roger
Posts: 217
Joined: Fri Dec 29, 2017 7:59 pm

Re: RSP1A

Postby Roger » Fri Jan 12, 2018 5:37 pm

Sounds like a good setup! How are you protecting the front end of your RSP when you transmit?

Reason: No reason


Return to “General”

Who is online

Users browsing this forum: No registered users and 7 guests