Newbie problem with Windows 10 machine

Discussions about everything to do with SDRuno
jhhaynes
Posts: 2
Joined: Tue Feb 20, 2018 1:35 am

Newbie problem with Windows 10 machine

Postby jhhaynes » Tue Feb 20, 2018 11:07 pm

I'm completely new to this, so apologies if the answer is perfectly obvious to everybody else.

I have SDRuno 1.22 running on one Windows 10 machine and one Windows XP machine and all seems well - of course I'm just learning how
to make it do things.

I have SDRuno 1.22 on a different Windows 10 machine and the audio output has a "throbbing" sound. Task Manager shows CPU usage running
near 99%, and SDRuno using close to 50%. So I guess there is some other program running on this machine that is eating up all the CPU time,
but I can't tell what it is. I've deleted and reinstalled SDRuno without any change in the behavior. Need some hints where to look - and I'm
not much of a Windows expert to begin with; I druther use Linux.

Jim Haynes W6JVE
Last edited by jhhaynes on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

gvanem
Posts: 2
Joined: Sat Feb 24, 2018 2:29 pm

Re: Newbie problem with Windows 10 machine

Postby gvanem » Sun Feb 25, 2018 8:43 am

To figure out which program has a high CPU-usage, I can recommend Process Explorer.
Download it from: https://docs.microsoft.com/en-gb/sysinternals/downloads/process-explorer

An amazing program.
Last edited by gvanem on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Mike2459
Posts: 89
Joined: Mon Jul 24, 2017 8:24 pm

Re: Newbie problem with Windows 10 machine

Postby Mike2459 » Sun Feb 25, 2018 3:05 pm

You can launch Resource Monitor from Task Manager. Click on the Performance Tab in TM, the Shortcut is at the lower left side of the window, I have had problems in the past with audiodg.exe (Windows Audio Device Graph Isolation) causing high cpu usage.

Reason: No reason

jhhaynes
Posts: 2
Joined: Tue Feb 20, 2018 1:35 am

Re: Newbie problem with Windows 10 machine

Postby jhhaynes » Sun Mar 11, 2018 2:45 pm

The computer says it has a 3 GHz Pentium D and 4GB of RAM

I tried Process Explorer and also the Resource Monitor in Task Manager. Both show the CPU usage running near 100%, which
is no doubt what is causing the problem. CPU usage for SDRuno is running around 50%. The only other thing I see using much
CPU is the window manager, which is taking about 30%.

On the machine where it works fine, the CPU is a 3.16 GHz Core 2 Duo and 4GB RAM
The Task Manager shows SDRuno using around 15-20% CPU and the display manager about 2%
Last edited by jhhaynes on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

StevenG
Posts: 9
Joined: Fri May 04, 2018 11:48 pm

Re: Newbie problem with Windows 10 machine

Postby StevenG » Wed May 09, 2018 5:37 pm

Hi Jim,
Im also a Newbie here.
Did you get anywhere with your problem ? as its sounds like I have something similar,
I got the same findings when running Resource Monitor.
Thanks in advance,
Steven.
Last edited by StevenG on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Roger
Posts: 129
Joined: Fri Dec 29, 2017 7:59 pm

Re: Newbie problem with Windows 10 machine

Postby Roger » Thu May 10, 2018 7:56 pm

You might be trying to use too high a sample rate. Try setting your sample rate to 2 MHz and Dec =1. For an even lighter load on the CPU press one of the band select buttons like 20M.

Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 8 guests