SDRuno wont start properly

Discussions about everything to do with SDRuno
gordonN
Posts: 1
Joined: Mon May 07, 2018 1:00 pm

SDRuno wont start properly

Postby gordonN » Mon May 07, 2018 1:14 pm

Hi

Windows 7 Home premium 64 bit

Have installed SDRuno on other computers of mine so I know the process. However on this Toshiba it is not installing correctly.

All goes well until I start the program. It briefly flashes up part of the start screen before closing back to the Windows screen and a message saying that the no available RSP devices can be found. If I click OK it again part draws the screen before going back to Windows.

Have tried several reinstalls with no luck. No firewall active.

Any fixes welcome. Thanks in advance. Gordon
Last edited by gordonN on Thu Jan 01, 1970 12:00 am, edited 0 times in total.
Reason: No reason

Mike2459
Posts: 71
Joined: Mon Jul 24, 2017 8:24 pm

Re: SDRuno wont start properly

Postby Mike2459 » Tue May 08, 2018 12:40 pm

This can happen when attempting to use an SDRPlay that is connected to a USB 3.0 port.

Reason: No reason

Roger
Posts: 96
Joined: Fri Dec 29, 2017 7:59 pm

Re: SDRuno wont start properly

Postby Roger » Thu May 10, 2018 8:00 pm

Go into Control Panel and select Device Manager. Look under Sound Devices and you should see your RSP if the driver installed correctly.

There have been some issues with Windows 7 and using RSP devices. I believe SDRplay has identified which Microsoft patch you need to make it work. Open a trouble ticket with them and they will help you get it running. https://www.sdrplay.com/support/

Reason: No reason


Return to “SDRuno”

Who is online

Users browsing this forum: No registered users and 7 guests