Can't install drivers on WIN7 x64 machine

General discussions
VE3TMT
Posts: 15
Joined: Tue Mar 27, 2018 1:32 am

Can't install drivers on WIN7 x64 machine

Postby VE3TMT » Fri Aug 10, 2018 12:13 pm

I picked up a Dell Optiplex 755 machine (quad core 8G RAM) to use as a dedicated shack computer with my Ten-Tec Pegasus and RSP1A. Currently running a duo-core machine x86 machine with 4G RAM with no issues. I use VSPE to tie the Pegasus to SDR Console for a second receiver/panadapter.

For some strange reason, the x64 machine will not properly install the RSP1A drivers. It recognizes the RSP1A when I plug in the USB cable, but gives me an error, saying the drivers did not install correctly. It is visible in my device manager, but has the exclamation point beside it. When I run SDR Console it doesn't find the RSP1A either.

I've tried different USB ports, no change. Any ideas?

Max
VE3TMT

Reason: No reason

Roger
Posts: 135
Joined: Fri Dec 29, 2017 7:59 pm

Re: Can't install drivers on WIN7 x64 machine

Postby Roger » Fri Aug 10, 2018 3:55 pm

This may help. If not open a support ticket with SDRplay and they will get you sorted out quickly...

viewtopic.php?t=2709

Reason: No reason

VE3TMT
Posts: 15
Joined: Tue Mar 27, 2018 1:32 am

Re: Can't install drivers on WIN7 x64 machine

Postby VE3TMT » Fri Aug 10, 2018 3:58 pm

Saw that, will try when I get home tonight.

Hopefully that solves the problem..

Thanks,
Max

Reason: No reason


Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 9 guests